New CPS no start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-26-2014, 07:33 PM Thread Starter
Powerstroke.org Rookie
 
wolfer1199's Avatar
 
Join Date: Feb 2014
Location: Denver, CO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New CPS no start

I put a new CPS in my X. I wanted to have a spare, so I bought a new one and was going to leave the old in the glove box. I was about to change the fuel filter, but got an itch, and decided to start it. It was a go no go. I took it out and reinstalled it and still nothing. I put the old back in and she fired with no issue.

The part # 1876736C91 made by international ordered it from Pure Diesel.

Anyone ever had one not work? Did I do something wrong?

2003 Excursion 7.3L Eddie Bauer, 2.5" leveling kit, rear airbags, 4" Gibson exhaust, 6 position DP tuner, Edge CTS gauges, 265 AT's, BIG front bumber, aftermarket fog lights, drilled and slotted rotors, husky liners throughout
wolfer1199 is offline  
post #2 of 4 Old 03-27-2014, 06:59 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,286
Thanks: 7
Thanked 249 Times in 240 Posts
Mentioned: 6 Post(s)
Quoted: 92 Post(s)
Feedback Score: 3 reviews
Recall Grey CPS

Ford: F7TZ-12K073-B
IH (equivalent): 1876735C91

You sure it's a 36 and not a 35 in there?
NoRalPh is offline  
post #3 of 4 Old 03-27-2014, 10:56 AM Thread Starter
Powerstroke.org Rookie
 
wolfer1199's Avatar
 
Join Date: Feb 2014
Location: Denver, CO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There weren't any numbers on the one I took out. It was grey though. When I ordered the other one it said that it would work on any 7.3 99-03.

2003 Excursion 7.3L Eddie Bauer, 2.5" leveling kit, rear airbags, 4" Gibson exhaust, 6 position DP tuner, Edge CTS gauges, 265 AT's, BIG front bumber, aftermarket fog lights, drilled and slotted rotors, husky liners throughout
wolfer1199 is offline  
post #4 of 4 Old 03-27-2014, 05:54 PM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
send ur back

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome