lots of dtc codes? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-03-2014, 05:49 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lots of dtc codes?

So I ordered a AE scan tool so I could try to fix my truck, it is a early 99 and all I have on it is a superchip. When the temp is 40 degrees or lower it won't start unless I plug it in, and when it does start I have to let it run for about 15 minutes b before it will move. Even one it's warm I can tell a very noticeable power loss, and it gave me a bunch of dtc codes. I dint know which ones I need to worry about first,I think some of them are prolly common and much to worry about but I don't know where to start. These are the codes.
P1119 manifold air temp circuit high input
P0500 vehicle speed sensor A
P1316 IDM code
P1247 boost low
P1248 boost not detected
P0470 exhaust pressure circuit
P0720 output speed sensor circuit
P0605 internal control module read only memory error
P0476 exhaust pressure control valve range/performance
P1536
P0220
P1780
If anybody has any help I would really appreciate it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-03-2014, 08:31 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Monterey Bay, CA
Posts: 346
Thanks: 2
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
First start by clearing the codes, going for a drive and seeing what codes come back.
Reply With Quote Quick reply to this message
  #3  
Old 03-04-2014, 02:45 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have cleared the codes 3 or 4 times and now I get these codes everytime
p1119 manifold air temperature circuit high
p1670 no return elec tronic signal
p1247 no turbo boost detected
p1248 low turbo boost detected
Any ideas onwhat I need to replace ? I am just about out of good ideas I'm thinkin about painting the motor with mayonaise.....maybe that will help.LOL
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2014, 11:45 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Monterey Bay, CA
Posts: 346
Thanks: 2
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
Based on your codes,

P1119 points to the temp sensor in the spider. That can cause some running issues for sure

P1247 and P1248 have to do with signal to the MAP sensor. Check the hose that runs from the MAP sensor to the spider.

Both that hose and the temp sensor are right near each other.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors