01 7.3L Problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-24-2014, 04:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
01 7.3L Problem

Hey guys I have an issue with a 2001 7.3L. Here is what is going on, I am having a loss of coolant none externally and there is none in the oil. So this would lead me to believe that it is getting in the cylinders and getting burned, but I am not getting any smoke. I also have a loss of power issue i still have to replace the injector harness on one side I think that will take care of the loss of power, but not the coolant. I think that I might have a blown head gasket. Just looking for some insight on the possibility of that.

Thanks,
Nick
mid-MI-Diesel is offline  
post #2 of 2 Old 02-24-2014, 01:29 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Location: Marlborough, MA
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Nick,
Have your pressure cap tested or replace it it's only about $5.00.
This is a common cause of coolant loss.
The 7.3 head gaskets don't fail often.
Tony
02f300 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome