No clue by me or ford service! - Ford Powerstroke Diesel Forum
 1Likes
  • 1 Post By HillbillyDeluxe39
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-23-2014, 08:05 AM
RJA
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
No clue by me or ford service!

This is a weird one! Last night, after using pickup all day, got in, shut door and chime would not quit. Then heard the door locks attempting to lock/unlock. Because of getting tools in/out of backseat, thought something was keeping door from closing all the way, checked and nothing. Back in the driver seat noticed that instrument panel gauges not working. With wife pressing down on passenger unlock pad and me on my side, door lock sound quit (chime still dinging). Put in drive, same thing. Drove and with the accelerator pedal down, chime and door lock issue quit (gauges still not working). Just as soon as I let up on accelerator, issues start again. Have not checked the fuses yet, but local ford shop said that can't be the issue. Could be the alternator but charge gauge, when working, indicated a good charge. Now have been suggested could be a ground issue. Most have told me that, while it could be a simple fix, once in the shop the labor spent to find problem could be substantial. Any thoughts?
post #2 of 3 Old 01-24-2014, 07:15 PM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,045
Thanks: 105
Thanked 139 Times in 134 Posts
Mentioned: 2 Post(s)
Quoted: 69 Post(s)
Feedback Score: 0 reviews
Take your steering column cover off, and look for wires that are chafed or broke. I have a friend who just were through this, and he found a broken wire under that cover

Sent from AutoGuide.com App

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
post #3 of 3 Old 01-24-2014, 07:30 PM
Compression Ignition Addict
 
HillbillyDeluxe39's Avatar
 
Join Date: Sep 2010
Location: San Marcos, Tx
Posts: 295
Thanks: 8
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Your GEM module could be malfunctioning. Its mounted under the dash behind the fuse block and controls things like the locks, windows, wipers etc.
huck2080 likes this.

2000 F250 CCSB 4x4
6637, Tony Wildman Tunes, HPx, Terminator HPOP, 6.0 IC, WW, 285/75R16 Hankook Dynapro AT's
HillbillyDeluxe39 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome