PLEASE help with my 2001 7.3 i use 1 gal of oil in 30 miles - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-15-2008, 03:13 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
PLEASE help with my 2001 7.3 i use 1 gal of oil in 30 miles

i need help with my 2001 7.3 in 30 miles of driving i go threw 1 gal. of engine oil i have no leaks and new injector o rings put in . it has a bad miss at low rpms and as soon as you hit the pedal its gone and runs great it does smoke a very little bit of blue but not much , ford said my engine is junk but i still can smoke the tires like it did when it was new with my horse trailer on it . please any in info will help. thanks Jon . the truck has 290,000 on it ford did no test on it just said it was junk, it has no oil leaks at all we have looked it over a few times . we did the injector o rings on it a few weeks ago the fuel was black so they told us to replace the orings .when it runs it sound like two are missing at idle but as soon as you hit the throtal it runs great then when you let off it runs like ****, we did a duzz test five you could hear good and 3 you could hardley hear and no code came up after the only code that comes up now is 1316 also when we did the o rings the tube on the pasenger side had oil in it when we removed it , this all started a month ago and it does start very hard and smokes bad when it starts if it sitts a few days it starts fine and no smoke thanks jon again

Last edited by jbb2001; 09-15-2008 at 04:19 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-15-2008, 03:38 AM
BRS BRS is offline
Premium Member
 

Join Date: May 2008
Location: Leesburg, VA
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Jon,

Try adding the following: how many miles, how long you've had it, how long you've noticed this, etc. Did Ford test anything when they said it's junk? Also, are you sure there's no oil leak? I mean, looking the engine over top to bottom you don't see anything? Four quarts is a lot. You'd only burn 7 or 8 if you put it in the fuel tank!

Ben
Reply With Quote Quick reply to this message
  #3  
Old 09-15-2008, 03:53 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,140
Thanks: 115
Thanked 104 Times in 95 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Is they any oil in the engine valle? It could be HPOP or turbo pedistal o ringss
Reply With Quote Quick reply to this message
  #4  
Old 09-15-2008, 04:53 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by BRS View Post
Jon,

Try adding the following: how many miles, how long you've had it, how long you've noticed this, etc. Did Ford test anything when they said it's junk? Also, are you sure there's no oil leak? I mean, looking the engine over top to bottom you don't see anything? Four quarts is a lot. You'd only burn 7 or 8 if you put it in the fuel tank!

Ben
290,000 miles on it, since new it has been in the family , just in the last few months they said they did but when i did the injector o rings it was not touched by themas far as i could tell,no leaks at all we have looked a few times hope this helps
Reply With Quote Quick reply to this message
  #5  
Old 09-15-2008, 04:56 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dave View Post
Is they any oil in the engine valle? It could be HPOP or turbo pedistal o ringss
the only oil we seen was when we took the pasengers tube off to get the valve cover off, no oil in the valley at all,
Reply With Quote Quick reply to this message
  #6  
Old 09-15-2008, 04:59 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,154
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
you got some bad rings. Time for a rebuild it sounds like.
Send a sample of oil to Blackstone labs and see what comes back.
Reply With Quote Quick reply to this message
  #7  
Old 09-15-2008, 05:03 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CHenry View Post
you got some bad rings. Time for a rebuild it sounds like.
Send a sample of oil to Blackstone labs and see what comes back.
just would like to know with bad rings would it smoke alot and be down on power it still has the same power i think, just asking .thanks jon
Reply With Quote Quick reply to this message
  #8  
Old 09-15-2008, 05:13 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,154
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
I would think power would be lower...noticaby but maybe not, Never had to deal with that. It could be one or two bad rings. I have heard of a way to check for blowby without any special equiptment but I'm not sure what the procedure is exactly. Maybe a Tech will chime in on that.
You could have ford do a compression test.
Teast the oil too, if you are burning oil, you will also have a higher fuel content in the oil.
Reply With Quote Quick reply to this message
  #9  
Old 09-15-2008, 05:19 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2008
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the info , i guess if it is junk i will spend the 10,000 threw ford to get a new drop in motor, the power thing is only the weird thing i still can go out and do donuts with the truck and pull my 4 horse trail just fine loaded , thaNKS AGAIN FOR THE INFO
Reply With Quote Quick reply to this message
  #10  
Old 09-15-2008, 07:59 AM
a truck
 

Join Date: Nov 2007
Location: Lima, OH
Posts: 13,142
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah sounds like you need some new injector o-rings I went through oil like that too and my o-rings just needed to be replaced
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors