Heater Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-07-2013, 04:18 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Heater Problem

My heater does not always blow hot. For instance monday i started the truck heater worked great, and it continues to work unless i shut the heater off. If it stays off for a few minutes it will blow cold unless i rev the engine to 3,000 rpms. Can rev it in neutral or when accelerating. After I rev it once the heater works perfect. Tuesday I started the truck and heater blew cold, revved the engine once and heater worked 200 miles to my destination.

For all the above instances I wait to make sure the engine is warm.

Any help would be greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-07-2013, 04:23 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,218
Thanks: 106
Thanked 120 Times in 118 Posts
Feedback Score: 0 reviews
Well if you had a 6.0 Id say that you have a slipping water pump....I wonder if you might have air in the system?
Reply With Quote Quick reply to this message
  #3  
Old 12-07-2013, 04:25 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,218
Thanks: 106
Thanked 120 Times in 118 Posts
Feedback Score: 0 reviews
Have you checked your coolant level?
Reply With Quote Quick reply to this message
  #4  
Old 12-07-2013, 04:26 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well trucks been doing this for about 1 1/2 years. I replaced the water pump and thermostat about 5 months ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors