02 7.3 no response from fuel peddel intermitten - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-24-2008, 09:48 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 no response from fuel peddel intermitten

At times i lose all acceleration it can be from a dead stop alot at macking turns going up heals I have had the cps replaced at the ford house I have traced wiring replaced the peddel sensor it seems like moveing the gear shifter around it will find the sweat spo and take off and I can hold my gear shifter in one spot and it seems to do better any ideals I have read alot of other post and it seems like it is a guessing game alot of people are have the same problem.

Thanks,
whitesmoke69
whitesmoke69 is offline  
post #2 of 9 Old 08-24-2008, 09:57 AM
Let's go B's!!!!

 
Southpaw's Avatar
 
Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Auto tranny?

A little more info would be helpful. Is this all related to the same problem? Your post is a little hard to read and understand because of the lack of puncuation.

You are losing power going uphill basically, is that right?

Chris

2002 Crew Cab Long Bed
4" BDS, 35x13.50 Cooper STT on 20x10 Black Rockstars, and other stuff.....310,000 miles and counting...
<><
2 Thessalonians 3 v.6-15

Southpaw is offline  
post #3 of 9 Old 08-24-2008, 09:58 AM
Powerstroke.org Rookie
 
cdwhite68's Avatar
 
Join Date: Aug 2008
Location: Dickinson, Tx
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds similar to my situation. But nothing seems to stop mine from happening. And it's so sporatic it rediculous. Here's the link to my post maybe if mine gets answered it could help you as well.
2001 F250 7.3 drops acceleration to idle
cdwhite68 is offline  
post #4 of 9 Old 08-24-2008, 10:09 AM
Let's go B's!!!!

 
Southpaw's Avatar
 
Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
I'll post the same thing here that I put in the other post...What color is your CPS? If it is gray, change it to the older black ones. This may not be your problem, but it a possibility and it is where I would start.


Chris

2002 Crew Cab Long Bed
4" BDS, 35x13.50 Cooper STT on 20x10 Black Rockstars, and other stuff.....310,000 miles and counting...
<><
2 Thessalonians 3 v.6-15

Southpaw is offline  
post #5 of 9 Old 08-25-2008, 10:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whitesmoke69

I have looked for the cps multible times and have not found it I am going to go lookagain and see if I can see it and see what color it is. The issue started soon after the ford house replaced the bad one.

thanks,
kelly
whitesmoke69 is offline  
post #6 of 9 Old 08-25-2008, 10:34 AM
Let's go B's!!!!

 
Southpaw's Avatar
 
Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
More than likely Ford replaced it with the newer gray one. DP Tuner sells the black ones. They are a little pricey, but worth it.

Chris

2002 Crew Cab Long Bed
4" BDS, 35x13.50 Cooper STT on 20x10 Black Rockstars, and other stuff.....310,000 miles and counting...
<><
2 Thessalonians 3 v.6-15

Southpaw is offline  
post #7 of 9 Old 08-25-2008, 10:40 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whitesmoke69

Thanks I will try replacing it becuse it is about to drive me crazzy

Thanks,
Kelly
whitesmoke69 is offline  
post #8 of 9 Old 08-25-2008, 10:41 AM
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah, I'd try the CPS first. Cheap and simple to replace.

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #9 of 9 Old 08-25-2008, 10:44 AM
Let's go B's!!!!

 
Southpaw's Avatar
 
Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Like I said, may not be the problem, but it's a good place to start.

Let us know what happens...

Good Luck

Chris

2002 Crew Cab Long Bed
4" BDS, 35x13.50 Cooper STT on 20x10 Black Rockstars, and other stuff.....310,000 miles and counting...
<><
2 Thessalonians 3 v.6-15

Southpaw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome