another cold start problem - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-28-2013, 08:18 PM Thread Starter Rookie
Join Date: Jul 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
another cold start problem

So i forgot to plug the truck in last night, got down to about 25. when outside and let the plugs warm for about a min and tried to crank and it ran for about 30 seconds then shut off. did the same process again and it shut off again. third time when it started running i tried to keep the rpms up and it kept running, as well lots of white smoke but i assume thats normal for a cold 7.3. i let the truck warm up for about twenty minutes and when i went out and got in it the temp gauge was still really low. when i began driving down the road the entire truck shuttered and stalled. felt like tranny was missing or something. eventually the truck died. finally got it back home and plugged it in and left it. 10 hours later jumped in it took off and ran like a dream. any suggestions on what the shuttering might be???

2001 f350 manual tranny
cb11216 is offline  
Sponsored Links
post #2 of 4 Old 11-29-2013, 05:22 AM
Compression Ignition Addict
Join Date: Jul 2011
Location: Middle TN
Posts: 977
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 12 Times in 11 Posts
Feedback Score: 3 reviews
Troubleshooting GPR & GP's

2000 F250 XcabSB, 4x4, 4" strait pipe, DIY intake, FRx, BDP tunes, WW2, 6.0 cooler, BTS VB, gauges, 55w digital projector HIDs
gomer pyle is offline  
The Following User Says Thank You to gomer pyle For This Useful Post:
cb11216 (11-29-2013)
post #3 of 4 Old 11-30-2013, 08:59 PM Fanatic
RIVER-RAT's Avatar
Join Date: Dec 2011
Location: St Charles, MO
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
586 105111 White-Rodgers | Mouser

I had cold start issues....installed this, now starts up after sitting in single digit weather without being plugged in. Best $ spent

2002 F250 XLT CrewCab
TS Performance Chip
4" exhaust, turbo back
6" stainless tip
DIY 6637 intake
One Source Bumper Replacement
Marinco Mod
New tires
Por15 the frame and underside of the truck
RIVER-RAT is offline  
post #4 of 4 Old 12-06-2013, 09:38 PM Fanatic
Join Date: Aug 2013
Location: brighton co
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
I 2nd the stancor, been going through a deep cold in co, started the truck wed morning at -15 not plugged in haven't started in two weeks, fired right up. Started again Friday at -10 no plug, started again. Get the stancor
sean andreano is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome