New 10K problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-08-2008, 03:31 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Angry New 10K problem

Well i got my first problem figured out, it was so stupid that im not even gonna explain it. Anyway, now it works. The smoke is cool and so is the lope, and the throttle response, and the fact that i can stomp the skinny from a stand still and put both back tires spinnin.

What sucks is that my tranny shifts like crap now. Doesn't matter if its WOT or normal driving, the shifts are about as firm as a 90 year old womans, well you get the idea.

I tested it out, i took the resistor out and drove it and it shifts just fine, then put the resistor back in and once again, sloppy shifts.

Im using a 4.7k or 4.1, i forget.

Why does it slip so much when shifting with the resistor in?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-08-2008, 03:48 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
a to make me happy.
Reply With Quote Quick reply to this message
  #3  
Old 08-08-2008, 03:54 PM
Banned
 

Join Date: Feb 2008
Location: Northampton,MA
Posts: 792
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to blizzardwarrior7
Hmm....Im not so sure about this one....lol, what was the problem earlier? PM me with it if its too embarrassing, lol.
Reply With Quote Quick reply to this message
  #4  
Old 08-08-2008, 04:42 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think it's because of how the throttle response is changed it makes the shiftpoints loose. I've noticed the same thing. And I HATE how it wants to shift right as it wants to defuel to prevent overboosting (still haven't made up my boost fooler) and it shifts HARD on that one.

Basically, it's cause it's a cheap mod that doesn't quite do it the "right" way, it's a cheater way and that's one of the side-effects.
Reply With Quote Quick reply to this message
  #5  
Old 08-08-2008, 09:41 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Kind of a destructive side effect if you ask me. Thats gotta be murder on the clutches in the trans, with it slippin like that.
Reply With Quote Quick reply to this message
  #6  
Old 08-09-2008, 01:42 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Anyone elses opinion on how much that is murdering my trans?
Reply With Quote Quick reply to this message
  #7  
Old 08-09-2008, 07:41 PM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,017
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
I missed this thread until now, I just read through your other thread too. I'm curious to know what the problem was. I don't think theres any reason to be embarrassed here. Nobody knows it all, and we all make mistakes. I know I do!
Reply With Quote Quick reply to this message
  #8  
Old 08-09-2008, 07:54 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,005
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to somebodyelse5
yea dont be worried about gettin embarrassed, no one on here will mock you. I know i have done more than my fare share of STUPID things.
Reply With Quote Quick reply to this message
  #9  
Old 08-10-2008, 08:49 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
I was puttin the resistor in the damn EBP sensor. Let the laughter begin!
Reply With Quote Quick reply to this message
  #10  
Old 08-10-2008, 08:55 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Albion,IN
Posts: 405
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to justafarmtruck
im working on a mod that is the same as this but it is going to be used more for just lope idle and it will be a on of thing couldnt get parts to day so in the morning i will be getting the rest of the needed things
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors