no start after changing instrument lights? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-04-2013, 01:58 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2009
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no start after changing instrument lights?

I am working on my 99 f350, doing lots of mods, saturday night it was running fine, noticed headlights out, forgot to plug switch back in, while I had dash apart again i pulled the gauges, and installed blue led, this morning go to crank and batteries seemed weak, figured it was from playing around with so much stuff the past few days, exchanged for new batteries, cranks fast, but no start. There is no wait to start light coming on, no clicking from the GPR, nothing. All fuses are testing ok with a light up fuse tester. The only thing I can think is that the cluster was out then in, would this cause some sort of non-start condition? Is the cluster bad?

Thanks everyone!
blt93932 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome