2000 7.3 werid problem with a miss - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-28-2013, 04:55 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thumbs down 2000 7.3 werid problem with a miss

Hello i have a 2000 7.3 its got 5" exhaust and a tuner im not sure on what brand of tuner.

When i start it in the morning even if i plug it in it will have like a skip or a miss at idle and even if i let it warm all the way up and take off you can feel it, in less you give it more pedal then it runs like a champ. also i found that if im driving it and stop and let it idle for 10 to 15 mins it will start doing it again till it clears it self out or somthing.

i did the whole fuel seal rebuild thinking maybe it was sucking air some where and that didnt help at all, i was reading on here somone changed there oil and it went away for a bit then came back. it drives me nuts

if anyone knows where i should start checking stuff that would be great this is my first ford truck ive always had dodges and kinda missing my dodge now

i have a gopro so if i need video just let me know thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-28-2013, 11:56 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump taking it tomorrow to get a buzz test
Reply With Quote Quick reply to this message
  #3  
Old 10-28-2013, 12:00 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,361
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
can you tune the truck back to stock?
Reply With Quote Quick reply to this message
  #4  
Old 10-28-2013, 12:14 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i can turn the tuner off
Reply With Quote Quick reply to this message
  #5  
Old 10-29-2013, 10:42 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
took it n got a buzz test done they said it was saying all injectors were bad and the guy said theres no way that all 8 are bad, so he said it could be the wiring under the valve cover or a Injector Driver Module he said most the time when its the wiring its only 1 side and he said it would take 2 hours to find out if its wiring or the module and said it was 900 bucks for the module and i just looked online and i can get one for around 300
Reply With Quote Quick reply to this message
  #6  
Old 11-02-2013, 08:03 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,197
Thanks: 13
Thanked 79 Times in 75 Posts
Feedback Score: 0 reviews
the harnesses are 40 bucks a piece from dieselorings.
will take you two and a half hours to replace both of them.

as far the the idm goes, you can find them on ebay for 100 bucks.
mine as well do the 140v mod to it as well.
any idm works from 94-03.

try replaces the cps as well.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors