7.3 engine miss - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-13-2008, 06:36 AM
Powerstroke.org Rookie
 

Join Date: Jul 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 engine miss

ok this is a 7.3 99 model to start with it run really bad missings on several cylinders well i set down and read alot and this isnt my first time working on one of these but every time it can be doing same thing and still be something diff wrong. well buss test went well and did balance test came back with 2 and 5 bad so replace 5 ran better then replace 2 ran better again but still had a little miss at idle now irp and all is good even ran fuel presure test it is ok also so replace 8 with used injector still miss so went and bought a new injector for it and new valve cover gasket thought this can be only thing to fix it and also check compression on all cylinders that i worked on and all well over 400lbs truck runs good but still has miss at idle and shakes from the miss and still codes #8 on balance test got any to sugest people i even built a box that pluges in to the valve covers that alows me to cut out a cylinder like the old test on gas engines since we cant pull a plug wire
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-14-2008, 04:39 AM
Powerstroke.org Rookie
 

Join Date: Jul 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wvandfree View Post
ok this is a 7.3 99 model to start with it run really bad missings on several cylinders well i set down and read alot and this isnt my first time working on one of these but every time it can be doing same thing and still be something diff wrong. well buss test went well and did balance test came back with 2 and 5 bad so replace 5 ran better then replace 2 ran better again but still had a little miss at idle now irp and all is good even ran fuel presure test it is ok also so replace 8 with used injector still miss so went and bought a new injector for it and new valve cover gasket thought this can be only thing to fix it and also check compression on all cylinders that i worked on and all well over 400lbs truck runs good but still has miss at idle and shakes from the miss and still codes #8 on balance test got any to sugest people i even built a box that pluges in to the valve covers that alows me to cut out a cylinder like the old test on gas engines since we cant pull a plug wire
fig this would be a hard one for anyone lol after 25 views didnt get one reply i knew it wouldnt be a easy one to get help on well going back and recheck every thing again and maybe i come across something i over looked
Reply With Quote Quick reply to this message
  #3  
Old 07-25-2008, 09:35 PM
Banned
 

Join Date: Feb 2008
Location: Northampton,MA
Posts: 792
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to blizzardwarrior7
ICP. Try doing the 10k mod and see if that does it, or simply unplug the ICP.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors