Had a problem, but its fixed. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-12-2008, 11:27 AM Thread Starter
Premium Member
 
lonuf's Avatar
 
Join Date: Jul 2008
Location: Holly Springs, NC
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Had a problem, but its fixed.

I purchased a 02 F250 2 weeks ago. Got her home and decided to do a buzz test as she has 165000 miles. Found 3 weak.

Called the dealer, worked out a descent deal for them to replace all 8, they pay half and i supplied the injectors. So i was only out of pocket 500. Took it to them as they insisted they do the work (cheaper for them). Got a call when they were done that 1 or more of the new injectors were bad but they did not have the equipment to find out what one's. Kinda sad. But they are a chrysler dealer. So i got it home, hooked up the solus and 2 was week and 1 tossed a p1271 code. Ran like crap under 2k. if i pushed it it was smooth but cruising i could feel a bad miss.

For some reason the injector company sent me 10. They did nto know how this happened but whatever. I had 2 spares and swapped them out this morning and all is well now.

Just figured id share the info. never know when someone sees a 1271 code and doesnt think it can be an injector. I had them install the uvc harness and gaskets so all that was new.
lonuf is offline  
post #2 of 4 Old 07-12-2008, 11:42 AM
Ole White

 
bigwhite7.3stroker's Avatar
 
Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,253
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
WELCOME TO ORG! ! ! and glad to hear you got your rig running right

Looking for 05-07 front end with Harley Lights
bigwhite7.3stroker is offline  
post #3 of 4 Old 07-12-2008, 12:02 PM
<<---"Shadow"---

 
sea71's Avatar
 
Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,133
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
WOW!! Glad all is good now. Bad New injectors!!!

Shane

2011 F250 Crew Cab FX4



STOCK!
sea71 is offline  
post #4 of 4 Old 07-12-2008, 12:46 PM Thread Starter
Premium Member
 
lonuf's Avatar
 
Join Date: Jul 2008
Location: Holly Springs, NC
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like someone put some injectors that failed the test in the wrong box. Who knows. Sucks when you use up your free labor on something your going to re-do the next day.
lonuf is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome