Had a problem, but its fixed. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2008, 11:27 AM
Premium Member
 

Join Date: Jul 2008
Location: Holly Springs, NC
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had a problem, but its fixed.

I purchased a 02 F250 2 weeks ago. Got her home and decided to do a buzz test as she has 165000 miles. Found 3 weak.

Called the dealer, worked out a descent deal for them to replace all 8, they pay half and i supplied the injectors. So i was only out of pocket 500. Took it to them as they insisted they do the work (cheaper for them). Got a call when they were done that 1 or more of the new injectors were bad but they did not have the equipment to find out what one's. Kinda sad. But they are a chrysler dealer. So i got it home, hooked up the solus and 2 was week and 1 tossed a p1271 code. Ran like crap under 2k. if i pushed it it was smooth but cruising i could feel a bad miss.

For some reason the injector company sent me 10. They did nto know how this happened but whatever. I had 2 spares and swapped them out this morning and all is well now.

Just figured id share the info. never know when someone sees a 1271 code and doesnt think it can be an injector. I had them install the uvc harness and gaskets so all that was new.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-12-2008, 11:42 AM
Ole White

 

Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WELCOME TO ORG! ! ! and glad to hear you got your rig running right
Reply With Quote Quick reply to this message
  #3  
Old 07-12-2008, 12:02 PM
<<---"Shadow"---

 

Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,135
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
WOW!! Glad all is good now. Bad New injectors!!!
Reply With Quote Quick reply to this message
  #4  
Old 07-12-2008, 12:46 PM
Premium Member
 

Join Date: Jul 2008
Location: Holly Springs, NC
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like someone put some injectors that failed the test in the wrong box. Who knows. Sucks when you use up your free labor on something your going to re-do the next day.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors