01 7.3 doses not want to wake up - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 10-09-2013, 06:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 7.3 doses not want to wake up

I have a 01 7.3 185,000 mi lately it has been sputtering and missing after sitting over night unless I let it sit and idle in the driveway for 5min. this morning it cut off on me twice and took a long start attempt to get going. If I sit with my chip on high idle it will smooth out and be fine and will be fine for the rest of the day. Any ideas on what I should look at. It has anew fuel filter so we can take that out

Thanks
01moneypit is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-11-2013, 11:07 AM
Compression Ignition Addict
 
CSIPSD's Avatar
 
Join Date: Oct 2006
Location: Bend, Or
Posts: 6,169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 32
Thanked 49 Times in 47 Posts
Feedback Score: 0 reviews
Glow plugs... OR more likely a Glow Plug Relay.

01 F-250 SC PSD,320k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100 from P.I.S, Studs, 910 springs, Forged rods, Water injection,Hydra chip-No Limit/Gearhead tuning, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe



DYNOPROVEN.COM, PERFORMANCEINJECTIONSYSTEMS.COM and RIFFRAFFDIESEL.COM
CSIPSD is offline  
post #3 of 9 Old 10-11-2013, 11:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I can fix that
01moneypit is offline  
post #4 of 9 Old 10-13-2013, 12:14 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 4,565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Thanks: 18
Thanked 169 Times in 161 Posts
Feedback Score: 0 reviews
you getting lots of white smoke out ofthe tail pipe?

also another indication your glow plug system has failed.

99.5 f250 7.3 4x4 255k
PHP Phoenix, S&B, 4" Diamond Eye, Hpx, Stancor, RR Billet Wheel, RR AIH Delete, Autometer Gauges, Pro Comp leveled, Transgo Tugger, Billet TQ Converter, Warn Hubs, Int'l Up-Pipes, RR IC-Boots, Non-Ebpv Pedestal, High Flow Outlet, Hucorey's HPOP Lines, RR High Flow Fuel Fittings, RR OCR, Barder 360 Thrust Kit, 08 Tow Mirrors.

Dad-2000 7.3 108k miles, Autometer Gauges, Superchips 1705, RR AIH Delete, 6637, 4" Diamond Eye, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #5 of 9 Old 10-15-2013, 05:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not on start up it only acts up after I start down the road other than that it starts fine if it was gps would it not have a hard time starting?
01moneypit is offline  
post #6 of 9 Old 10-15-2013, 08:59 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 4,565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Thanks: 18
Thanked 169 Times in 161 Posts
Feedback Score: 0 reviews
bad glow plus or glow plug relay make the truck hard to start in the cold. with white smoke out of the tail pipe.

how long has it been since you changed the oil, or is your oil possibly low?

99.5 f250 7.3 4x4 255k
PHP Phoenix, S&B, 4" Diamond Eye, Hpx, Stancor, RR Billet Wheel, RR AIH Delete, Autometer Gauges, Pro Comp leveled, Transgo Tugger, Billet TQ Converter, Warn Hubs, Int'l Up-Pipes, RR IC-Boots, Non-Ebpv Pedestal, High Flow Outlet, Hucorey's HPOP Lines, RR High Flow Fuel Fittings, RR OCR, Barder 360 Thrust Kit, 08 Tow Mirrors.

Dad-2000 7.3 108k miles, Autometer Gauges, Superchips 1705, RR AIH Delete, 6637, 4" Diamond Eye, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #7 of 9 Old 10-16-2013, 04:02 AM
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,424
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 34
Thanked 135 Times in 119 Posts
Feedback Score: 0 reviews
So the truck starts up okay, then starts running like crap?

You might be looking at damaged injectors then on the severe side, they generally show up with more symptoms when cold, smoothing out when warm.

Or like blue99 said, the level and condition of your oil makes all the difference, I chased a constant miss and rough start for about a month before I realized I had fill up short by about 1litre the previous oil change.

Please check out my 7.3 Enthusiast Facebook group! All are welcome! LINKY

schlutzer is offline  
post #8 of 9 Old 10-16-2013, 04:10 AM
Member
 
Powerstroke Man 6.4's Avatar
 
Join Date: Jun 2011
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by schlutzer View Post
So the truck starts up okay, then starts running like crap?

You might be looking at damaged injectors then on the severe side, they generally show up with more symptoms when cold, smoothing out when warm.

Or like blue99 said, the level and condition of your oil makes all the difference, I chased a constant miss and rough start for about a month before I realized I had fill up short by about 1litre the previous oil change.
^ WHS been chases a misfire and rough idle when warm for the pass month and turned out to be 3 quarts low on oil LOL. It also could be damaged injectors because of the oil thining out when the oil gets warm. Causing the rough idle and running.

2012 Ford F-350 SRW 3.55 LS Lariat Blk Crew Cab Spartan 200 Hp Tune Warhammered 5 In MBRP EX AFe S 2 CAI
2008 Ford F-350 White XLT Crew Cab DRW
MPRP 4 IN Downpipe Back DPF Cat Delete Stright Pipe Spartan 300 LL Tune AFe ST 2 CAI MBRP 3 IN Intercooler Pipe. 4.30 LS
Late 1999 Ford F-250 XLT X-tra Cab White 7.3 SRW 6637 MBRP 4 IN Turbo Back Exhaust No Muffler DP-Tuner And PHP Hydra T-500 Swamps 160/100% Inj Airdog Swamps HVHF IDM GTP38R W WW2 305,000 MI 3.73 Non LS
Powerstroke Man 6.4 is offline  
post #9 of 9 Old 10-19-2013, 06:35 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It really runs ok as long as I let I warm up I just can't get in crank it and take off after it's been sitting for more that 4 hrs or so the oil could be due so that magi be it. I have noticed it is running rich as well. I did change the CPs witha borg warner and that has helped the idle and No more stalling at stop lights.
01moneypit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome