The curse of the p1316 code - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-16-2013, 04:26 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The curse of the p1316 code

Problem is the truck has a miss at idle when you start it up. Gets a little better when warm but it is still there. Once you take off runs fine with absolutely no problems. I have replaced the icp, ipr, injector cups, new turbo wheel, new valve cover gaskets, new glow plugs and all but 2 injectors. Oh ya and replaced the idm and ohm the wires out and they were all within the range they are suppose to be. I am still having the same issue and the p1316 code never will go away. I have the last 2 injectors coming this week so will see if they fix the problem. My question is what else is there that will make the code stay on if the last 2 injectors don't fix it? I am at wits end with this truck.

I have not checked pressure at hpop to see if that could cause miss but runs fine wide open so kinda thinking it is not bad. I have not checked fuel pressure yet but runs fine wide open to so thinking thats not a issue. Last thing havn't done a compression test which could cause the miss but shoulnd't be able to cause the p1316 code. So I guess i am going out on a limb thinking its the code with whatever issue it is causing the miss.

Any advice on which way to go next would be appreciated.
redsmoke is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-16-2013, 04:33 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I guess to sum it all up. Some of the things I replaced like ipr, icp, valve cover gasket, injector cups, were all to try and get the miss to go away. I forget at what point the the p1316 code came along in this endless mess.I think it happened after the injector cups were replaced. So I tested wires then changed with good idm and no luck. So now have the extra money and figured change injectors out and if there not it well then they are new. Oh also played with a few cam position sensors also with no luck but will change how bad the miss is. Certain ones make it worse and other better. I know if compression bad in one cylinder or two it can cause the miss but still thinking its due to the p1316 code. The plug to the valve cover gaskets looks fine with no burn marks and broke wires either.
redsmoke is offline  
post #3 of 4 Old 09-16-2013, 04:39 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,416
Thanks: 7
Thanked 273 Times in 262 Posts
Mentioned: 7 Post(s)
Quoted: 119 Post(s)
Feedback Score: 3 reviews
Have you performed a buzz test and had the IDM resolve no further codes?

That's all a 1316 is telling you, the IDM wants to be put through a Buzz Test so it can test everything and try to produce a specific problem code...
NoRalPh is online now  
post #4 of 4 Old 09-16-2013, 06:39 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I did when it first came on. Ford told me everything past fine and was the valve cover gaskets.Said injectors were good and no codes on idm. Well did that with nothing getting better. Went back and they told me must have not hooked something up right. I double checked every connection and everything was fine. I mean I guess unless I got a bad new valve cover gasket and wiring?Truck was poorly taken care of past few years so I figured injectors couldn't hurt and already made it run better. I will take back to ford and have test run again after all injectors are new.
redsmoke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome