Electrical Problem.....or something else.. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-11-2008, 07:57 AM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Location: Gulfport,MS.
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Electrical Problem.....or something else..

I have a 99 F-250 7.3L. I just started having a problem with the engine middle of last week. The SES light came on and within acouple seconds went off and ran fine. But when the SES light comes on it like it run's at half the power and the truck shakes real bad from 35-40 mph and slugish at idle, it died out twice from then to now. I took it to autozone ran the OBD II scanner came up with no codes. took it to my buddy at Tire Kingdom and used his snap on scanner and a P1316 code popped. and said it was either a injector ground problem, a faulty IDM, or Bad PCM. If anyone came Help I would greatly appreciate it. The truck is my daily drive so I need help

P.S. The dealership is a 14 day turn around on diagnostics
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-11-2008, 08:29 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews


Someone will be along soon that can help you out.
Reply With Quote Quick reply to this message
  #3  
Old 06-11-2008, 09:03 AM
What u talkin bout willis

 
Join Date: Oct 2007
Location: BELTON, TEXAS
Posts: 2,725
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to REDPOWERSMOKER Send a message via Yahoo to REDPOWERSMOKER
I WOULD CHECK THE UVC (UNDER VALVE COVER HARNESS) FOR BAD SPOTS AND IF NONE ARE FOUND GET A INJECTOR BUZZ TEST AND A CYLENDER CONTRIBUTUION TEST THAT SHOULD HELP YOU OUT A LITTLE.. IF THE UVC HARNESS IS UP TO PAR THEN THE BUZZ TEST SHOULD HELP YOU OUT SOME TOO IM SURE SOMEBODY WITH A LITTLE MORE KONWLEDGE WILL CHIM IN SOON
Reply With Quote Quick reply to this message
  #4  
Old 06-11-2008, 10:26 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Dickinson, TX
Posts: 3,956
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to drstephennix
Have you upgraded your CPS sensor?
Could also be a bad wiring harness somewhere on one of the sensors like IPR.
Reply With Quote Quick reply to this message
  #5  
Old 06-11-2008, 10:46 AM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Location: Gulfport,MS.
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I did a Buzz test and it said that Cyl 7 high to low side open: code p1277. is that just the connection. Also did the contribution test and same Cyl 7 contribution/balance fault. does it still sound like a harness problem or a injector problem. and what is an IPR sensor??
Reply With Quote Quick reply to this message
  #6  
Old 06-11-2008, 11:05 AM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: Mesa, Az
Posts: 521
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
IPR- Injection Pressure Regulator

And from my ford manual
P1316- IDM Circuit- Injector Circuit/IDM Codes detected.
Run KOEO on-demand test to retrieve codes
Probable cause- Injector Circuit or IDM code detected



I would check the wiring harness under the valve cover before you condem the injector or the IDM. Check all the plugs and look for burnt marks.
Reply With Quote Quick reply to this message
  #7  
Old 06-13-2008, 05:15 AM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Location: Gulfport,MS.
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation

I need to find out UVH is connected seperatly 'cause my #7 cyl is the one giving me a problem after I did a buzz test
Reply With Quote Quick reply to this message
  #8  
Old 06-22-2008, 01:07 PM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Location: Gulfport,MS.
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what do i check for if the uvh doesn't look burned up of shorted out??
Reply With Quote Quick reply to this message
  #9  
Old 06-22-2008, 11:28 PM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,023
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
I would start with the CPS. Cheap and easy, very common.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors