'02 F-350 Intermittent No Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2013, 05:51 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'02 F-350 Intermittent No Start

I have a customer of mines 2002 Ford F-350 7.3L bone stock, they bought new never had any trouble with it. It has a intermittent no start issues, that the truck just cranks and wont start. No Codes, ICP Pressure on no-start 1000+ psi, cranking RPMS are present. We Have replaced The ICP, IPR, Cam sensor, and done a Reflash to the latest software. Still trouble about 1 and 20 times of starts it will not start. Next time starts fine shut it off, starts fine shut it off, then no start and crank crank crank, turn key off go right back and it will start. Sometimes the no start might be right out of the hole, their is a trend to it very intermittent and like I said no codes passes all test KOEO and KEOR tests. When the truck starts it runs beautiful no problems, if you shut it off it may not restart. Oh the Truck has low miles to 106,000. Any help would be great.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-12-2013, 09:06 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,621
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
Yea but, those reading are when it's not having the problem - right? Have you had the scanner on it when it doesn't start?

I gotta think electrical with those symptoms. Is the IPR plug wires in good shape? Maybe unplug the ICP when it's doing it?Do you get a WTS when it does this? Could there be water in the IDM?

Hopefully, it gets worse .
Reply With Quote Quick reply to this message
  #3  
Old 09-12-2013, 09:34 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The results of ICP of 1000+ psi are when it doesn't start and the same for the cranking RPM's, I have been able to monitor them while the no start happens. Its a strange one sometimes its fine for a while then it will screw up, makes me look like a idiot though.
Reply With Quote Quick reply to this message
  #4  
Old 09-12-2013, 10:08 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,621
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
Hehehe - Been there, done that

So,,, again, electrical,,,, and the PCM & sensors are good, I'd be thinkin' IDM as a likely culprit (take it out and shake it for water maybe).
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors