7.3L SES light after 10 minute warmup - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-02-2013, 11:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3L SES light after 10 minute warmup

Okay, so my rig has 496k miles on her. Just drove from San Diego to home in Florida. Not one issue... 22mpg. However, now when I drive to work in the am I am having some issues. At first start up..when cold she starts and runs fine... perfect, but after about 9 miles or (10 mins) and she warms up the Service Engine Soon light illuminates and it feels like it dropped a cylinder. Valve Cover harness's been replaced on both sides. IDM was replaced 6 months ago. (have warranty on it) Just had ford do an oil change and changed the HPOP oil as well. Not the HPOP just the oil in it. So if anyone has had similar issues I am grateful for any direction. I love the 7.3L as she has served me well. I can't complain as almost 500k miles same engine same trans and same injectors. Thanks George
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-03-2013, 01:55 AM
Powerstroke.org Sponsor

 

Join Date: Apr 2010
Location: Defiance
Posts: 4,851
Thanks: 430
Thanked 124 Times in 118 Posts
Feedback Score: 1 reviews
Have you had it scanned for codes? That will help a lot.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 09-03-2013, 04:11 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,116
Thanks: 30
Thanked 44 Times in 42 Posts
Feedback Score: 0 reviews
Honestly sounds like injectors... Cold oil will be thicker, as it warms it thins out and can bypass the injectors.
Reply With Quote Quick reply to this message
  #4  
Old 09-03-2013, 06:58 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi, thanks for the quick responses. I have not yet had a moment to have the codes scanned. I do have a Diablosport predator installed in it. Will I have to remove that before I take it to get it scanned? Its a handheld programmer/scanner its supposed to give you codes etc... but I am not sure how reliable it is. I will give it a shot this weekend. Thanks George
Reply With Quote Quick reply to this message
  #5  
Old 09-03-2013, 11:43 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well today it didn't wait to warm up before the SES light and rough running (dropped cylinder) started. I happened almost instantly. Any thoughts?
Reply With Quote Quick reply to this message
  #6  
Old 09-07-2013, 02:30 PM
Powerstroke.org Sponsor

 

Join Date: Apr 2010
Location: Defiance
Posts: 4,851
Thanks: 430
Thanked 124 Times in 118 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by 00F250-500k View Post
well today it didn't wait to warm up before the SES light and rough running (dropped cylinder) started. I happened almost instantly. Any thoughts?
Have you scanned for codes yet? Check your under valve cover harness.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 09-08-2013, 09:31 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 40 Times in 9 Posts
Feedback Score: 0 reviews
Don't do anything until you read the codes. Your programmer should read the codes if it is a tuner for a PSD. The FREE scans at the auto parts store won't work because they don't have the Ford Bundle software on them. If you were closer I would scan it with the AE for FREE. First get the codes read and let us know what they are. Could be lots of things.
Reply With Quote Quick reply to this message
  #8  
Old 09-10-2013, 09:48 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
okay, update... found a great diesel guy in St Petersburg, Fl and he ran a (cylinder contribution test) CCT and #2 injector is the issue. He didn't charge me anything to run the test. So I am thinking about just doing the left bank right now and then the right bank at a later time. Anyone know if any great deals on Injectors? Thanks George
Reply With Quote Quick reply to this message
  #9  
Old 09-11-2013, 05:55 AM
Powerstroke.org Sponsor

 

Join Date: Apr 2010
Location: Defiance
Posts: 4,851
Thanks: 430
Thanked 124 Times in 118 Posts
Feedback Score: 1 reviews
Sent from AutoGuide.com Free App
Any of the reputable rebuilders/performance injector shops.

FullForce, Swamps, P.I.s, Warren, not dieselcare though.
Reply With Quote Quick reply to this message
  #10  
Old 09-11-2013, 08:20 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NCHornet, thank your son for his service! These men and woman are our heros! Okay I almost ordered the Diesel Care product but after looking at their feedback and then hucorey also stated not to use diesel care products.. that leaves Full Force or swamps. I do like the 5 yr warranty for an additional $23 per injector.
any thoughts..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
runs rough after warm, ses light

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors