starting weird - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-27-2008, 07:16 AM Thread Starter
Emergency Services
 
suxatpball's Avatar
 
Join Date: Mar 2008
Location: lucas, ohio
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
starting weird

So sometimes when i turn my key to ON and i wait for my "wait to start" light to go off, as soon as i turn the key it makes a "clicking" sound for a sec as soon as the "wait to start" light comes on. (this started about a week ago and only does it sometimes) well last night im changing my oil everything goes good. so i run up the road about a mile to the gas station. i come back out to my truck and when i go to start it the "wait to start" light goes off but the truck just cranks when i try to start it. so i turn off the key make sure my TW chip is still in place correctly. so i try it again and the truck starts up fine. So then the truck sits over night and i go to start it this morning and when the key is turned to "on" i get that clicking sound again and all the guage lights that usually come on are kind of flickering like it has very little power. so again i do a quick once over and make sure everything is in place. and the truck starts up no problem on the 2nd try. Any thoughts?

Firefighter/Paramedic
IAFF LOCAL 3417
2001 F-250 PSD
DIY Intake
TW Chip
Pipes Str8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
suxatpball is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-28-2008, 05:37 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 54 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Change the CPS, if still persists, remove the chip, sounds like a classic loose chip to me, or CPS, you should have a spare anyway so it doesn't cost anything to replace it.

NCH

NCH
Proud Father of USAF Airman

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #3 of 5 Old 05-28-2008, 05:51 AM
Serving Our Country!
 
4ds4me's Avatar
 
Join Date: Mar 2008
Location: Mount Washington KY
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check battery connections, and health of the batteries, takes a bunch of power to run the glow plugs, ECM and crank fast enough to lite it off. If your voltage drops below something like 10.5 VDC while cranking it wont start.

Greg, USAF Retired

2001 F250 Crew Cab, Long bed, 4X4 PSD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
4ds4me is offline  
post #4 of 5 Old 05-28-2008, 06:10 AM Thread Starter
Emergency Services
 
suxatpball's Avatar
 
Join Date: Mar 2008
Location: lucas, ohio
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well i have now noticed that my volt meeter will drop down pretty low on the guage i had the batt. disconected like 2 weeks ago so the connections may be the problem

Firefighter/Paramedic
IAFF LOCAL 3417
2001 F-250 PSD
DIY Intake
TW Chip
Pipes Str8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
suxatpball is offline  
post #5 of 5 Old 05-28-2008, 01:48 PM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 54 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Don't leave it up to the machines at AZ to test your batteries. Mine tested fine, for a Yugo, but wouldn't kick the beast over. Two fresh batteries ( Duralst Golds 875CCA) and all is good.

NCH

NCH
Proud Father of USAF Airman

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome