starting weird - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-27-2008, 06:16 AM
Emergency Services
 

Join Date: Mar 2008
Location: lucas, ohio
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
starting weird

So sometimes when i turn my key to ON and i wait for my "wait to start" light to go off, as soon as i turn the key it makes a "clicking" sound for a sec as soon as the "wait to start" light comes on. (this started about a week ago and only does it sometimes) well last night im changing my oil everything goes good. so i run up the road about a mile to the gas station. i come back out to my truck and when i go to start it the "wait to start" light goes off but the truck just cranks when i try to start it. so i turn off the key make sure my TW chip is still in place correctly. so i try it again and the truck starts up fine. So then the truck sits over night and i go to start it this morning and when the key is turned to "on" i get that clicking sound again and all the guage lights that usually come on are kind of flickering like it has very little power. so again i do a quick once over and make sure everything is in place. and the truck starts up no problem on the 2nd try. Any thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-28-2008, 04:37 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 34 Times in 9 Posts
Feedback Score: 0 reviews
Change the CPS, if still persists, remove the chip, sounds like a classic loose chip to me, or CPS, you should have a spare anyway so it doesn't cost anything to replace it.

NCH
Reply With Quote Quick reply to this message
  #3  
Old 05-28-2008, 04:51 AM
Serving Our Country!
 

Join Date: Mar 2008
Location: Mount Washington KY
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check battery connections, and health of the batteries, takes a bunch of power to run the glow plugs, ECM and crank fast enough to lite it off. If your voltage drops below something like 10.5 VDC while cranking it wont start.
Reply With Quote Quick reply to this message
  #4  
Old 05-28-2008, 05:10 AM
Emergency Services
 

Join Date: Mar 2008
Location: lucas, ohio
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i have now noticed that my volt meeter will drop down pretty low on the guage i had the batt. disconected like 2 weeks ago so the connections may be the problem
Reply With Quote Quick reply to this message
  #5  
Old 05-28-2008, 12:48 PM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 34 Times in 9 Posts
Feedback Score: 0 reviews
Don't leave it up to the machines at AZ to test your batteries. Mine tested fine, for a Yugo, but wouldn't kick the beast over. Two fresh batteries ( Duralst Golds 875CCA) and all is good.

NCH
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors