2000 E-450 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-18-2013, 09:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 E-450

I have a 2000 e-450. Had a 1316 code. Idm code. Replaced both uvc harness and it ran fine for a week. All of a sudden it threw another 1316 code and a glow plug relay code. The van still ran for about 3 days but not 100%, then the drivers side bank quit working. Replaced the glow plug relay and the drivers side uvc. And the bank still won't fire. I got my parts from international so they should be good parts. The gaskets were also just replaced and still look good. I have the valve cover off the head and can watch everything move and notice the injectors arnt shooting any oil. Would this be a function of no power to the injectors or no oil getting to the injectors? Or both. Any help would be appreciated.
Jamesrett is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-20-2013, 08:26 PM
Powerstroke.org Sponsor

 
Corey@CNCFAB's Avatar
 
Join Date: Apr 2010
Location: Defiance, OH
Posts: 8,353
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Thanks: 685
Thanked 409 Times in 374 Posts
Feedback Score: 1 reviews
Yes, there is no power to the injectors.

Sent from AutoGuide.com Free App

E99CCLB 250/200s,STG1cam, KC38R, 4" exh,CNC FAB fuel&oil lines,140vIDM,BTS,S&B

97 ECLB F250 4x4 all stock
96 CCLB F350 4x4 D60 swap stock



EDGE,S&B,SCT,PHP Hydra,TS-Perf,OEM parts,Sam Wyse trans,VB's,LED's,MBRP,ISSPRO,ICON,FOX,KC TURBOs,SD 7.3 fuel kits, HPOP lines

www.cncfabricationllc.com or email sales@cncfabricationllc.com

Corey@CNCFAB is offline  
post #3 of 4 Old 08-20-2013, 10:11 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks. Took it to the shop and it turned out to be the IDM.
Jamesrett is offline  
post #4 of 4 Old 08-21-2013, 05:33 AM
Powerstroke.org Sponsor

 
Corey@CNCFAB's Avatar
 
Join Date: Apr 2010
Location: Defiance, OH
Posts: 8,353
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Thanks: 685
Thanked 409 Times in 374 Posts
Feedback Score: 1 reviews
:thumbup: At least the shop knew what they were doing.

Sent from AutoGuide.com Free App

E99CCLB 250/200s,STG1cam, KC38R, 4" exh,CNC FAB fuel&oil lines,140vIDM,BTS,S&B

97 ECLB F250 4x4 all stock
96 CCLB F350 4x4 D60 swap stock



EDGE,S&B,SCT,PHP Hydra,TS-Perf,OEM parts,Sam Wyse trans,VB's,LED's,MBRP,ISSPRO,ICON,FOX,KC TURBOs,SD 7.3 fuel kits, HPOP lines

www.cncfabricationllc.com or email sales@cncfabricationllc.com

Corey@CNCFAB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome