Check Engine light?!!?! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-13-2008, 10:09 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check Engine light?!!?!

Yes, i have a 2002 powerstroke f250 with the 7.3 and ive had a ts performance chip on it for about a year now. I recently decided to take the chip off due to gas prices. Once i removed the chip i plugged and made sure the computer was back in, Now im getting the check engine light? and the truck will not start. Is there a certain uninstall procedure for chips or what should i check or try? I need to at least get the truck started so i can get it to a shop. if anyone could help, please let me know. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2008, 10:23 AM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,194
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Sounds like you didn't plug the pcm back in correctly. Possibly bent a pin?

Be sure you check all of your fuses.
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2008, 10:26 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, check all the pins their good not bent or anything. which fuses should i check and where might they be located? under the drivers side by the pcm?
Reply With Quote Quick reply to this message
  #4  
Old 05-13-2008, 10:31 AM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,194
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by powerstrokeit73 View Post
ok, check all the pins their good not bent or anything. which fuses should i check and where might they be located? under the drivers side by the pcm?
Yes, go ahead and check under the hood by the air box also.

Put the chip back in and see if it will start.
Reply With Quote Quick reply to this message
  #5  
Old 05-13-2008, 10:33 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok will do,,ill check the fuses. i tried putting the chip back in and it wouldnt start either
Reply With Quote Quick reply to this message
  #6  
Old 05-13-2008, 12:05 PM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok checking the fuses, there are 5 bigger fuse boxes correct under the hood? ive never messed with those kinds of fuses so how do i know to see if their blown?
Reply With Quote Quick reply to this message
  #7  
Old 05-13-2008, 01:19 PM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,194
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Before we get too far in this, did you have the key in the ignition while you were messing with the pcm???
Reply With Quote Quick reply to this message
  #8  
Old 05-15-2008, 05:56 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no the key was not in the ignition i recall , the batteries was also disconnected at this time.
Reply With Quote Quick reply to this message
  #9  
Old 05-15-2008, 06:12 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Have you checked your fuses yet? Does your wait to start light come on when you cycle the key?
Reply With Quote Quick reply to this message
  #10  
Old 05-15-2008, 09:13 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im not sure how to check the bigger fuses to see how their burnt? when i turn the key, the wait to start light and check engine light stay on, they dont go off
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors