missing at high rpms - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2008, 07:41 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
missing at high rpms

2000 F450 7.3 AUTOMATIC,TRUCK FALLS ON ITS FACE WHEN REALLY MASHING ON THE THROTTLE,OR RIGHT BEFORE IT SHIFTS,YOU CAN LET OUT OF IT AND IT CLEARS UP BUT STARTS AGAIN WHEN ROUND 2200 RPMS,JUST CHANGED OIL AND IT STARTED COUPLE DAYS LATER,NO SES LIGHT ON...SEEMS TO DO IT THE WORST WHEN YOU REALLY CROWD IT KINDA LIKE NOTHING IS FIRING UNTIL YOU LET IT GO BACK TO IDLE.....HOPE SOMEONE CAN HELP.......THANKS IN ADVANCE KEVIN
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-12-2008, 08:12 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
definately sounds like some missing is goin on, not sure though. JUST curious, does it stumble less when you turn the overdrive off or no?
Reply With Quote Quick reply to this message
  #3  
Old 05-12-2008, 08:21 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HAVENT TRIED TURNING OVERDRIVE OFF BUT I SURE WILL......BUT IT SEEMS TO JUST DO WHEN RPMS GET HIGH UNLESS YOU BABY IT BUT EVEN THEN IT WILL BOG DOWN AROUN 65 TO 70 MPH AND WHEN IT STARTS YOU HAVE TO LET OUT OF IT TO CLEAR IT UP.......THANKS IN ADVANCE HEADED TO TRY OVERDRIVE BUTTON
Reply With Quote Quick reply to this message
  #4  
Old 05-12-2008, 08:25 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh it might make it worse then, although i really don't know.

I had a wiring harness loose under the valve cover on one side (my fault) and it was missing on FOUR cylinders! It stumbled bad but more in lower rpms like 1300 it would SHAKE like no tomorrow!! and turning the overdrive off helped it stumble less to get it home easier, otherwise i would have to raise the rpms up then let off (that shuts the injectors off so it literally coasts for a bit) so it wouldn't shake so much. Lopey lopey idle, the turbo sounded like it was half not there, could only hit 7psi MAX. It was bad.
Reply With Quote Quick reply to this message
  #5  
Old 05-12-2008, 08:26 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are you getting semi-adequate boost? (not totally if it's missing obviously but...)
Reply With Quote Quick reply to this message
  #6  
Old 05-13-2008, 05:58 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK OD BUTTON DOESNT SEEM TO MATTER.WHEN I NORMALLY MASH THE PEDAL IT WILL DO GREATT UNTIL 60 65 MPH THEN BOGS DOWN ON IT FACE UNTIL YOU LET OFF.OR IF YOU REALL ROMP ON IT FROM A TAKE OFF IT WILL CHOKE DOWN ,YOU JUST HAVE TO BARELY ACCELERATE TO GET IT TO TAKE THE DIESEL AMD LET IT SHIFT WITHOUT CROWDING IT HOPE SOMEONE HAS HAD A PROBLEM LIKE IT BEFORE,,,,,,,,,CHANGED FUEL,AIR .OIL ALREADY..........HAVE PUT UNDER VC HARNESS ON PASS. SIDE BUT IT WOULD SKIP AT IDLE .......THIS TIME IT 2200 UNLESS YOU JUST HAMMER ON IT..
Reply With Quote Quick reply to this message
  #7  
Old 05-13-2008, 07:05 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hm I don't know then. I know you can run it without the heads for a short time. So if you can't get it hooked to a scan tool you can unplug the injectors one by one and see which one makes it run worse, and those are your good ones.

Hope ya get it figured out bud!!
Reply With Quote Quick reply to this message
  #8  
Old 05-13-2008, 08:34 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WELL GUESS I WILL PULL VC TONITE ALSO HAVE NO CRUISE CONTROL.HORN NOT WORKING RELAY CLICKING,TEMP GAUGE STAYS ON COLD I REPLACED SENDING UNIT ON THE WATER NECK STILL NO TEMP.HMMMMMMM JUST MY LUCK DAY THANK FOR YOU RESPONSES.......GREAT SITE
Reply With Quote Quick reply to this message
  #9  
Old 05-15-2008, 06:01 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
update ................took it to the dealer pulled codes p1211,p1247,p1282 ..........if any techs could help man i would really owe ya one.......
Reply With Quote Quick reply to this message
  #10  
Old 05-19-2008, 07:51 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
still havent figured it out,,,,,,,,,really does it when pulling a hill like eratic missfire........stumped
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors