Ok, stumped! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-14-2008, 11:05 AM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Ok, stumped!

I tried what I knew and well it's not working.

Here is what happened... going up a hill, truck just cuts off. Won't restart.

Well I did an oil change, changed CPS, it's getting fuel, it's full of fuel, batteries are a week old and they're charging while cranking, hpop res is plumb FULL, there are no blown fuses, and it's cranking great - just not catching. Ready for other suggestions...



No codes now coming up, they were erased after I pulled them while I was waiting for my stepdad in the tow truck and none have resurfaced.

They were
AIH 0541 (deleted)
Turbo boost circ high
Turbo overboost something or other.
KAM - Keep alive memory (chipped).
Cam Sensor


Last edited by Marty; 04-14-2008 at 05:46 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-14-2008, 11:07 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Same codes you had the other day?
Reply With Quote Quick reply to this message
  #3  
Old 04-14-2008, 11:10 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Martin I was sooooo sorry to hear you were stranded on the road on Saturday!

I hope this is an easy fix!
Reply With Quote Quick reply to this message
  #4  
Old 04-14-2008, 03:57 PM
Premium Member
 

Join Date: May 2007
Location: Effort/Nanticoke,Pa.
Posts: 5,441
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Take out the DP chip and put the stock chip back in (if you have it) and see if she fires up.
Reply With Quote Quick reply to this message
  #5  
Old 04-14-2008, 04:02 PM
Banned
 

Join Date: Nov 2007
Location: Los Gatos CA
Posts: 733
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is the (wait to start) on the dash still working?
Reply With Quote Quick reply to this message
  #6  
Old 04-14-2008, 04:20 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
if youll give me a call ill be glad to help marty
Reply With Quote Quick reply to this message
  #7  
Old 04-14-2008, 04:48 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
no smoke while cranking... chip is still installed... that is one thing I can do. I know the truck was low on oil... it looked be about 3/5'ths of what I normally drain during an oil change.

The WTS light comes on as well.
Reply With Quote Quick reply to this message
  #8  
Old 04-14-2008, 04:49 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it try and crank or nothing?

have you drained the fuel bowl and refilled it..ie checking to make sure fuel lines are not clooged & pump works..

are the injector harness wires tight, and in good condition.

Icp and hpop all work ok..

even if it was a bad cps, some of the new ones have been bad.
it should throw a code..i would think.

double check the chip didn't come loose ..try it with no chip..

you don't have a tc switch and left it locked

ground straps all good.
Reply With Quote Quick reply to this message
  #9  
Old 04-14-2008, 05:22 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Quote:
ground straps all good.
Checked that this morning! It's cranking like no other, so that is ruled out anyway.

Quote:
have you drained the fuel bowl and refilled it
No, but it's getting fuel... I cracked the lid and let it push out. And then tightened it back down.

double check the chip didn't come loose ..try it with no chip.. <-- thats what I'm going to try tonight or tomorrow night actually... going to philly tonight.

Quote:
even if it was a bad cps, some of the new ones have been bad.
it should throw a code..i would think.
It did throw a code, and I used a CPS out of my step dad's truck, didn't work. Replaced his CPS back into his truck and it started just fine so I know the CPS I tried was good.

No way to check ICP now, but the truck was running and just cut out... I really do think this is oil related...


Next....
Reply With Quote Quick reply to this message
  #10  
Old 04-14-2008, 05:58 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
ICP sensor / IPR - cause no start and stall.
Double check fuel pressure @ bowl.
Swap ICP sensor with one from old heads.
Need to put on scanner... IPR duty cyle = should read 14% with KOEO cranking should increase to 35-45%
Do buzz test to make sure IDM is working.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors