P1249 Code - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-14-2008, 10:23 AM Thread Starter
Compression Ignition Addict
Join Date: Oct 2007
Location: Illinois
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P1249 Code

I seem to be getting the P1249 (wastegate failed steady state) DTC on my truck. I cleared the code the other day and then drove it about 15 mile. When I got done driving it, the code was there again. I am using the flashpaq 1805 ( which is not installed in truck) to read the codes. The thing that puzzles me is that the check engine light does not come on when getting this code. And the light does work. Any reasons known why I would not get light? Any input would be helpful.

2002 F-250 4x4 cc A/T
4" Magna Flow Exhaust
PHP Chip-Stock, 40, 60, 80, 100, Whisper
BF Goodrich 33s
Autometer Trans,
Pyro,Boost on the pillar

zeuss is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome