electrical mess.... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-2008, 11:39 PM
Member
 

Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
electrical mess....

got it fixed, the system wasent grouned out. but now when i plug my chip in no light and it wont start, take the chip off and it runs fine ......any suggestions please......?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-11-2008, 07:05 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Dickinson, TX
Posts: 3,956
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to drstephennix
Quote:
Originally Posted by haulin99spd View Post
got it fixed, the system wasent grouned out. but now when i plug my chip in no light and it wont start, take the chip off and it runs fine ......any suggestions please......?
what kind of chip and does your truck have any other modifications to it? What exactly got fixed on your truck?
Reply With Quote Quick reply to this message
  #3  
Old 04-11-2008, 07:20 AM
What u talkin bout willis

 
Join Date: Oct 2007
Location: BELTON, TEXAS
Posts: 2,725
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to REDPOWERSMOKER Send a message via Yahoo to REDPOWERSMOKER
SOUNDS LIKE TO ME YOUR CHIP IS BAD OR IF ITS A FLIP CHIP ITS IN THE ANTI THEFT POSITION
Reply With Quote Quick reply to this message
  #4  
Old 04-11-2008, 12:06 PM
Member
 

Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it dosent have the anti theft.......someone told me today it may need reprograming.
Reply With Quote Quick reply to this message
  #5  
Old 04-11-2008, 01:06 PM
Banned
 

Join Date: Nov 2007
Location: Los Gatos CA
Posts: 733
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There was a number of flip chips that had a defect also.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors