high idle stalls when accelerating Plano TX - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2013, 12:48 PM
Zen Zen is offline
Member
 

Join Date: Jul 2010
Posts: 86
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
high idle stalls when accelerating Plano TX

Hi, need some help diagnosing a problem.
2000 7.3l automatic just turned 200k on the OD all stock
Occasionally of course when I shift from drive to Park or Neutral It will Idle up to about 1k for 5-7 seconds before dropping back down to normal.
Second symptom is that when first starting out truck will stumble/die when accelerating from a stop. After it warms up it seems to be fine. When it does this it starts right back up without issue
Can not disengage overdrive (checked the wires and they are fine still) - fuses are fine
After the truck stumbles and I shift back into park OD light flashes, but I am not picking up any codes, but have only a basic scanner
Just changed out my transmission range sensor and flushed the tranny with new ATF- old fluid looked good with no parts in the pan

Everything else seems normal once it is up to temp
IPS and CPS were replaced 6 months ago
Connectors on IPS, CPS, IPR and Transmission range sensor all look good

Need help anyone with AE in the Plano/Frisco TX area?

I think it is a sensor related issue as it started out of the blue and is intermittent. At least I hope so and it is not my tranny going

Going to check the UVC harness next but need ideas.

need help as this is now my daily driver
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-26-2013, 03:27 PM
Zen Zen is offline
Member
 

Join Date: Jul 2010
Posts: 86
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
well I is not the UVC looks that was replaced by the PO.
Reply With Quote Quick reply to this message
  #3  
Old 09-16-2013, 10:22 PM
Yeah it's a Turbo Diesel
 

Join Date: Mar 2012
Location: Dallas
Posts: 3,445
Thanks: 49
Thanked 34 Times in 34 Posts
Feedback Score: 11 reviews
Hey Zen I am in the garland firewheel area. I have an edge CTS insight, I'm new to 7.3's but I'm pretty sure that will read and define the codes


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors