Help my 99 f350 7.3 won't start but it cranks - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-22-2013, 06:39 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help my 99 f350 7.3 won't start but it cranks

I went out to my 99 f350 7.3 the other day and I went to start it after its drive fine all along and it wouldn't start would crank but wouldn't fire. The wts light doesn't come on and the oil gauge doesn't come up at all like its not working also I haven't been hearing the fuel pump kick on. It randomly started after 30 mins and I got it driving and it just broke down the next day and I had to get it towed its doing the same thing again. Any thoughts? People tell me it could be the fuel bowl heater shorted or something
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-22-2013, 08:14 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,840
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
I could be the Fuel Heater fuse (which powers the PCM also) or another fuse somewhere else. In either case, the No WTS and No Pump is an indication that the PCM isn't running.

Look at ALL the fuses carefully (esp #30, 19, 22) I would unplug the fuel heater anyway, you certainly don't need it now (probably Never needs it anyway) just in case.

If you don't see the WTS light, don't even bother to try to start, you'll just be wasting the batteries...
Reply With Quote Quick reply to this message
  #3  
Old 06-22-2013, 08:17 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,041
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
No hot ELEC. start
This is what mine was doing. I have no blown fuses though.
Reply With Quote Quick reply to this message
  #4  
Old 06-22-2013, 08:28 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay ill try that out just really bugging me got the truck 2 weeks ago and it just started doing this. Ill keep you posted
Reply With Quote Quick reply to this message
  #5  
Old 06-22-2013, 08:40 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also I'm thinking about pulling the programmer because when I would turn it to 80hp it would just shut the truck off I didn't know if the people before me installed it up wrong so I'm just gonna get it out of there maybe that could be mess with the computer and causing it not to start I'm not sure
Reply With Quote Quick reply to this message
  #6  
Old 06-22-2013, 10:41 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got it it was just a loose 30 amp fuse it would turn off the truck when I would wiggle it and I tightened that bracket in the fuse box and its perfect now thanks again!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors