electrical mess............ - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 Old 03-24-2008, 06:07 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
electrical mess............

well, i have 99 f-350. i got in my truck one day and no wait to start light. well i checked my gpr and no power to the second big post (to gp's). the two little post did come hot with the key. no fuses are blowed, and also there is no power to my fuel pump......dont kno what else to try somone help. maybe a fusabl link. have already replaced my pcm and still didnt fix the problem........anyone please help!!!!!

Last edited by haulin99spd; 03-24-2008 at 06:21 PM.
haulin99spd is offline  
post #2 of 41 Old 03-24-2008, 06:20 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No fuses blown in the power distribution under the hood?

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #3 of 41 Old 03-24-2008, 06:22 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
nope....none of the fuses under the dash or hood is blowed.
haulin99spd is offline  
post #4 of 41 Old 03-24-2008, 06:24 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
dont kno what else to check..
haulin99spd is offline  
post #5 of 41 Old 03-24-2008, 06:26 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can you scan the truck? I wonder if the pcm is working?

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #6 of 41 Old 03-24-2008, 06:29 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i did have a scanner but when i plugged it in it wouldnt connect with my old pcm..the guys at the parts house said that it wouldnt read diesel codes..but i have put a diffrent pcm in the truck and notthing changed..
haulin99spd is offline  
post #7 of 41 Old 03-24-2008, 06:33 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hmm strange you have power to the trigger wires for the gpr so that tells me the pcm is working. Look for the fuse in the engine compartment for the fuel heater element. Do you have your user manual handy?

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #8 of 41 Old 03-24-2008, 06:35 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes checked the fuel heater and is in correct operation, the motor and everything with it is new, it aint got 1500 miles on it since it was put in the truck
haulin99spd is offline  
post #9 of 41 Old 03-24-2008, 06:37 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have the hanes tech manul for the truck and all wiring diagrams i could find.
haulin99spd is offline  
post #10 of 41 Old 03-24-2008, 06:42 PM Thread Starter
Member
 
haulin99spd's Avatar
 
Join Date: Jan 2008
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
this my only truck and has not been running for somtime now so if somone has any idea please......
haulin99spd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome