Radio won't shut off??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-28-2013, 04:42 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Radio won't shut off???

Hey guys last night I went over to a friends house and hung out for a bit then I left and got home and pulled in the driveway and let it idle for a few minuets (only lives 4-5 miles away) and when I shut the truck off the radio shut off but this morning I walked out to start it for work and the drivers door wouldn't unlock (using the key fob or the key) so I walked over to the passenger side and unlocked it with the key and noticed my radio was on. The truck started fine this morning then I drove to work and pulled in and let it idle then turned the truck off and the radio stayed on again. I checked the ignition to make sure that it was off and it was so idk what's going on. Also after I got to work and everything I locked the doors and tried to unlock it the drivers door again and it wouldn't work but the passenger side did. Hopefully I'll have some time at work to take a look at it but if you guys have any idea of what it could be that would help a lot
Sorry for the long post and thanks in advance


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-28-2013, 08:59 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Lunch time bump


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 05-28-2013, 09:12 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Southern MD
Posts: 586
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Yeah...certainly wierd. Have you checked the accessory relay to make sure it is good? Are the other accessories working with the radio...like the windows? Might start there for troubleshooting.
Reply With Quote Quick reply to this message
  #4  
Old 05-28-2013, 09:25 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by MSTR-P View Post
Yeah...certainly wierd. Have you checked the accessory relay to make sure it is good? Are the other accessories working with the radio...like the windows? Might start there for troubleshooting.
Well I just went out to start checking stuff out and everything worked. The radio turned on when the key was on and shut off when I turned the key to off. And the key fob worked both locking an unlocking. So now I'm confused with what's going on. I'll check the accessory relay when I get home. And to be honest I didn't think to check the windows and other accessories. I'll check that stuff as well and keep you posted


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 05-29-2013, 04:53 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Well here's the update. Last night I went home and checked the fuss box under the steering wheel and the guy that owned the truck before me had the power for the snow plow controller on the radio fuse. The fuse was also ****eyed in there (wasn't making full contact) so I took the wire off and put the fuse back in so that it would go in all the way.
I'm thinking that that might had been the problem, but we'll see. If the problem happens again I'll know that it's something else


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #6  
Old 05-30-2013, 03:28 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Southern MD
Posts: 586
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Would be nice if it was that easy. Good Luck!
Reply With Quote Quick reply to this message
  #7  
Old 06-13-2013, 01:02 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Okay guys I haven't had any problems til now. I just happen to wake up and look out the front window to see if there was any damage (big storm was supposed to come thru) and saw my dome lights were on. So I walked outside and saw the done lights and the lights on the 3rd brake light were both on. Radio wasn't on tho and the locks worked with the key fob. The only thing was that the lights were on. So I pulled the #5 fuse and put it back in, nothing. Pulled the #14 fuse and nothing. I even pulled the #14 and kept it out and shut the door and the lights stayed on. Could these problems have anything to do with a storm? Because both times now have been nights that it storms. Oh and I noticed that there was water on the floor mat? I didn't feel any water in the instrument fuse panel but it felt like it was coming from somewhere just to the right of the gas pedal where the floor is raised in the center. That may not make sense so I can get a picture if need be


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #8  
Old 06-13-2013, 05:08 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
What is wrong with my truck?! I went back to sleep and woke up for work this morning and went to start my truck and the dome lights were off. It started up fine and I finished getting ready then jumped in the truck. The passenger seat seatbelt light was on but nobody was sitting in the seat. I started driving and the speedometer was bouncing. It would get up to 50-60 then drop about 30mph and jump right back up to the speed so I turned around and went home and took my other vehicle to work


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 06-13-2013, 05:19 AM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: Loudonville OH
Posts: 1,232
Thanks: 26
Thanked 20 Times in 18 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by lutts2011 View Post
What is wrong with my truck?! I went back to sleep and woke up for work this morning and went to start my truck and the dome lights were off. It started up fine and I finished getting ready then jumped in the truck. The passenger seat seatbelt light was on but nobody was sitting in the seat. I started driving and the speedometer was bouncing. It would get up to 50-60 then drop about 30mph and jump right back up to the speed so I turned around and went home and took my other vehicle to work


Sent from AutoGuide.com App
Honestly sounds like water is in something. Not sure what possibly the gem.

Water does not good things to electronics

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #10  
Old 06-13-2013, 06:32 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 818
Thanks: 0
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Man I hope not, there could be a lot of damage if that's the case plus electrical problems dealing with water are hard to fix permanently, so I've heard


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors