Bad Cam Position Sensor? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2008, 08:27 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad Cam Position Sensor?

I drove to work and parked my truck. When I went to leave it would just crank but not start. It would crank at normal speed for a few seconds and then it would act like the starter is bogging down. Its not the batteries losing power, I know that. Its like something else is making it slow down a little. Also there was some "smoke" coming out of the exhaust after I had tried starting it for a few times. Im not sure if it was actual smoke but it was greyish. So I towed it to the dealer. Does this sound like that sensor? Sorry if there has been alot of posts about this, I just had trouble finding one with the same situation. Thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-05-2008, 08:44 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews


Maybe glow plugs?
Reply With Quote Quick reply to this message
  #3  
Old 03-05-2008, 09:08 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody else have some opinions?
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2008, 09:38 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,316
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
When cranking the truck, does the tach move or bounce any? If not the CPS is the problem. A lot of guys buy an extra 1 and keep it in the glovebox because it is a common problem with the 7.3. Hope this helps.
Reply With Quote Quick reply to this message
  #5  
Old 03-05-2008, 09:52 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Epping
Posts: 361
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
this probably isnt much help to you, but a work truck i was driving last fall with a 7.3 shut out on us while driving to a job and wouldnt start. after 45 mins of searching everything to the naked eye on the side of the road that couldve shut the truck down and not allow it to start with the road mechanic as well, there was a fuse under the hood (i want to say it was a 20amp fuse) that had blown. i wish i could remember what number/what it controlled...
Reply With Quote Quick reply to this message
  #6  
Old 03-05-2008, 10:35 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The tach does bounce when its cranking, what does that mean? Also what was the "smoke" coming out of the exhaust and is that a really bad sign?
Reply With Quote Quick reply to this message
  #7  
Old 03-05-2008, 10:42 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,316
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
Well, if the tach is bouncing the CPS is good. The smoke is just where it has injected fuel and is not firing. Nothing major. When you do get it started it will probably smoke quite a bit for a while but it won't hurt anything. I'll do some diggin and see if I can help on the no start.
Reply With Quote Quick reply to this message
  #8  
Old 03-05-2008, 10:53 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok tell me what you think of this. Yesterday I towed it down to the dealer and told them to replace the recall because thats what I though it was. I just got a call back saying, your truck is ready and we put a new glow plug relay in because the cps wasnt the problem. Your bill is 196 dollars. WTF!? I thought they had to call and get permission to work on a vehicle beyond what was discussed at first. I never said, Geti it running whatever you have to do. I said fix the recall. What should I do, is there anything I can do?
Reply With Quote Quick reply to this message
  #9  
Old 03-05-2008, 10:57 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,316
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
I used to work at a dealership, and unless you signed something saying it was okay to repair, then yes they are suppose to get permission. What recall was it? They might have had to get it running for the recall to be performed. If not, go in and talk to the service manager and tell him you never gave them permission to repair the truck.
Reply With Quote Quick reply to this message
  #10  
Old 03-05-2008, 11:02 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was the cam shaft postion sensor recall that I thought was the problem. Thats what I said to fix. They said they put that part in and it still wouldnt start. I mean I dont know what to do. Should I call them and say take the part off because I didnt authorize that. I dont expect them to leave the part on and let me walk out the door free of charge because they didnt get my permission. So are my options basically these, take the part off and I will tow my truck home or pay for the service right? There isnt much I can do is there. I just dont want to get really heated and be a jerk all over some little part but I know I could buy a relay and replace the thing myself for half of that ya know? Any more advice you have?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors