2000 PSD Smokes/knocks at startup - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 05-17-2013, 05:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 PSD Smokes/knocks at startup

I've got. 2000 7.3 it smokes white/grey smoke at startup and knocks for about 2 seconds. Smoke will not clear until I jump on the throttle then she runs fine. The oils fine and there's no fuel in either the coolant or oil. Also throwin no codes. I'm about at white end with this thing. Can anyone give me some ensight on where to begin.
USMC250 is offline  
post #2 of 15 Old 05-17-2013, 05:42 PM
Compression Ignition Addict
 
05_PSD_Erik's Avatar
 
Join Date: Feb 2009
Location: Mercer County WV
Posts: 2,988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
White smoke can indicate a cold engine with incomplete fuel burn. I would start by checking the health of the glow plug system....

2009 Subaru WRX Premium
Type RS BOV
CAI
Muffler Delete



Had to park it with some real diesel muscle....
05_PSD_Erik is offline  
post #3 of 15 Old 05-17-2013, 06:28 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just checked the relay and its bad so I'm gunna replace it and see if that fixes the problem thanks
USMC250 is offline  
post #4 of 15 Old 05-19-2013, 06:14 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the GPR yesterday it didn't do it after I started it up twice but then I proceeded to start acting up again could a GP be grounding/shorting out causing this problem. The GP dash indicator goes on and off as it should telling me the glowplug module/controller is working correctly.
USMC250 is offline  
post #5 of 15 Old 05-26-2013, 02:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the glow plugs and relay yesterday it worked for the first 4-6 times it started no smoke or knocking. I don't know where to go next any help y'all can give me will be appreciated.
USMC250 is offline  
post #6 of 15 Old 05-26-2013, 02:55 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
The WTS light doesn't mean anything. It means the PCM wants it to work, that's it.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #7 of 15 Old 05-26-2013, 02:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So could that mean it can be the GP controller?
USMC250 is offline  
post #8 of 15 Old 05-26-2013, 03:01 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
What is the ambient temp during the smoke?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 15 Old 05-26-2013, 03:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It doesn't matter the temp hot or cool as well as the engine temp I can start it when the engine is at operating temp and it still does it.
USMC250 is offline  
post #10 of 15 Old 05-26-2013, 03:09 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Definitely not GPs.
Possibly injection system issue or oil in the cylinders?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome