01 7.3 three codes no start - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-01-2013, 11:24 PM Thread Starter
Powerstroke.org Rookie
Join Date: May 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 7.3 three codes no start

I recently purchased a 2001 7.3 PSD. The truck now has 265k miles, about a few weeks ago the truck began to emit a blueish/white haze upon start up until the engine warmed up. It also would drive incredibly rough until the engine was fully warm. The other day the truck began to lose power while driving as well as driving incredibly rough until it shut off. Since the truck has not started back up, I want to give a shot at fixing it before taking it to a shop and spending an arm and a leg.


What do you guys think?
coreski is offline  
Sponsored Links
post #2 of 2 Old 05-02-2013, 06:53 AM
Compression Ignition Addict
Join Date: Dec 2007
Posts: 5,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 5
Thanked 185 Times in 175 Posts
Feedback Score: 3 reviews
I would be thinking UCVH connectors (the electrical connections through the valvecover gaskets to the Injectors & Glow Plugs) or the IDM. You have 2 IDM codes (1316 & 1670) and problems like this aren't uncommon. A good scanner (not a cheap hand-held) will be able to perform a Buzz Test and the IDM will resolve some specific codes that might help.

Have a look at this ->
NoRalPh is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome