Moved truck now won't stay running - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2008, 06:35 PM
DJM DJM is offline
Compression Ignition Addict
 

Join Date: Sep 2005
Location: Springfield ,OR
Posts: 794
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Moved truck now won't stay running

I moved my truck to the driveway to wash it today and whe I wen't to start it again it wouldn't start blew lots of white smoke. Finally got it to start for a few seconds then it would shut off again wen't and got a CPS mde no difference I used my code reader and got codes P0603 & P1000 any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2008, 06:38 PM
DKR DKR is offline
<--Pro Cooler Racer
 

Join Date: Dec 2006
Location: Newark, Delaware
Posts: 8,216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to DKR
P1000 is the code that you get when you either reflashed the PCM, disconnect the battries or scan the OBD and the computer hasnt had time to run the dianogistics yet.

The P0603 I am not sure about.Sorry.
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2008, 06:38 PM
Serving Our Country!
 

Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dont know the codes but possible fuel pump.
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2008, 06:39 PM
Thats Mr. Oil Leak.....

 

Join Date: Oct 2006
Location: Cypress / Houston
Posts: 9,529
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to MrJohnWayne Send a message via MSN to MrJohnWayne Send a message via Yahoo to MrJohnWayne
P0603 - Internal Control Module Keep Alive Memory (KAM) Error

P1000 - Monitor Testing Not Complete (Ford)

Don't know what the problem could be but those are the codes.
Reply With Quote Quick reply to this message
  #5  
Old 02-17-2008, 11:14 AM
DJM DJM is offline
Compression Ignition Addict
 

Join Date: Sep 2005
Location: Springfield ,OR
Posts: 794
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok well I erased those codes now the code im getting is P0232 (fuel pump circuit high) I can turn the Key on and hear the pump run so I drained the fuel bowl put in a new filter turned the key on and the bowl filled up could the pump still be bad or is there a relay or somethin that could be bad?
Reply With Quote Quick reply to this message
  #6  
Old 02-17-2008, 11:23 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Wind Gap, Pa.
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you check fuel pressure? Should be aroung 55-60psi.
Reply With Quote Quick reply to this message
  #7  
Old 02-17-2008, 11:28 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Mitchel says P0232 is a "fuel pump relay driver failed off"

A likely cause of this is a short to the inertia switch behind the right kick panel. wire that is probably shorting is dark green/yellow.

Hope this helps.

Last edited by 4everlearning; 02-17-2008 at 11:32 AM.
Reply With Quote Quick reply to this message
  #8  
Old 02-17-2008, 12:56 PM
DJM DJM is offline
Compression Ignition Addict
 

Join Date: Sep 2005
Location: Springfield ,OR
Posts: 794
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked the Green/Yellow wire when I turned the key on it had power Itried to start it it ran for about 10 seconds and it still had power the truck died and it still had power for about 5 sec after it died then nothing so is that normal?

Also would the ICP or IPR make it do this?

I have had this happen before about almost a year ago I took it to Ford they found nothing and it didn't act up for them so I have been driving it since now the problem came back.

PS I don't have a way of checking fuel pres
Reply With Quote Quick reply to this message
  #9  
Old 02-17-2008, 01:05 PM
DJM DJM is offline
Compression Ignition Addict
 

Join Date: Sep 2005
Location: Springfield ,OR
Posts: 794
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have also heard about the harnesses under the valve covers does this sound like something it could be? ANyway you can test it without pulling valve coves?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors