2002 7.3L NO START/WHITE SMOKE - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2013, 08:39 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 7.3L NO START/WHITE SMOKE

I have a 2002 F350 AMBULANCE with 45K original miles. Upon trying to start it the glow plugs were cycled 3-4 times (cold start/ approx 5C). The engine turned over with WHITE SMOKE PUFFING OUT OF TAILPIPE and no engine start.

The oil dipstick was clean, antifreeze reservoir clean, air box valve in NORMAL setting. The air box cover was removed, air filter was taken out and tapped (brand new, very little dust) and the air sensor was wiped off and everything reinstalled. The glow plugs were cycled twice and the engine fired up and is now running normally.

Any idea if the the O2 sensor can contribute to this no start? Thank you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2013, 08:48 AM
Serving Our Country!


 

Join Date: Apr 2008
Location: Everett WA
Posts: 3,612
Thanks: 0
Thanked 9 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via AIM to buckels Send a message via MSN to buckels Send a message via Yahoo to buckels
Have you checked the CPS?
Reply With Quote Quick reply to this message
  #3  
Old 04-15-2013, 08:59 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where and how does one check the CPS? The truck is running fine now, just wanting to get to the bottom of this in case it reoccurs.
Reply With Quote Quick reply to this message
  #4  
Old 04-15-2013, 12:59 PM
Serving Our Country!


 

Join Date: Apr 2008
Location: Everett WA
Posts: 3,612
Thanks: 0
Thanked 9 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via AIM to buckels Send a message via MSN to buckels Send a message via Yahoo to buckels
http://www.google.com/url?sa=t&rct=j...45175338,d.cGE

or try

http://www.google.com/url?sa=t&rct=j...45175338,d.cGE
Reply With Quote Quick reply to this message
  #5  
Old 04-15-2013, 01:00 PM
Serving Our Country!


 

Join Date: Apr 2008
Location: Everett WA
Posts: 3,612
Thanks: 0
Thanked 9 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via AIM to buckels Send a message via MSN to buckels Send a message via Yahoo to buckels
The CPS will be intermittent sometimes it will act up sometimes it wont...
Reply With Quote Quick reply to this message
  #6  
Old 04-19-2013, 08:22 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Location: Spokane, Washington
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds to me like your glow plug relay is going. Mine did the samething, replaced it and it fixed the problem, but after a couple of years it went bad again, so I replaced it with an aftermarket industrial relay that other members recommended and have had no problems.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:02 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors