Early 99 running isseu - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2013, 08:29 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Tyler
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Early 99 running issues

My cousin has a early 99 cc drw 4x4 with 6 speed. Has run great the past few years has tymar intake and superchips tunes. He let it sit for a few weeks and now if you start and try to drive it Boggs blows white smoke then dies, but if you let it completely warm up it runs great like it always has. Temps here are never below 30 and we have run it in just about all temps with same results. Any body have a direction I should tell him to go?

Last edited by russtwentyfour; 03-27-2013 at 08:34 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2013, 03:21 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Tyler
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody got any ideal?
Reply With Quote Quick reply to this message
  #3  
Old 03-30-2013, 03:57 PM
Premium Member
 

Join Date: Jun 2012
Posts: 3,799
Thanks: 3
Thanked 22 Times in 22 Posts
Feedback Score: 0 reviews
Oil need changed? Could be injectors or GP system.
Reply With Quote Quick reply to this message
  #4  
Old 04-02-2013, 01:50 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Colorado
Posts: 4,920
Thanks: 4
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
just saw this....my $$ is on inj cup, being as you said white smoke
Reply With Quote Quick reply to this message
  #5  
Old 04-02-2013, 02:59 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Tyler
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help guys but he got it fixed. Turns out meat head was low on oil and hadn't changed it in a while. H changed it and fixed all running issues. Just assumed he had covered the basics before he got me involved! Lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors