Rough idle? WHATS WRONG - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-20-2008, 11:09 AM Thread Starter
Member
 
bigblackpowersmoke_3x's Avatar
 
Join Date: Dec 2007
Location: coyote trail in sand springs
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to bigblackpowersmoke_3x Send a message via Yahoo to bigblackpowersmoke_3x
Unhappy Rough idle? WHATS WRONG

On fsaterday mornin it was about 10-25 degres F. IN O.K.. i didnt plug my truck in that night. i got in my truck it started and it ran normal then i drove it hard for about 30 min. now it runs like the fuel filter came apart spits and spuders.
I cheked the fuel filter its ok. it has a clean air filter. i just put fuel cleaner in {anti gel} in the tank. It also has a cps from ford in it. but its still runing the same right now.

is it from the cold. during the big ice storm in DEC. i never had this problem

SOME BODY HELP ME. PLZ

:burnoutWeston S .Get to Stroken!
bigblackpowersmoke_3x is offline  
post #2 of 2 Old 01-20-2008, 11:13 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by bigblackpowersmoke_3x View Post
On fsaterday mornin it was about 10-25 degres F. IN O.K.. i didnt plug my truck in that night. i got in my truck it started and it ran normal then i drove it hard for about 30 min. now it runs like the fuel filter came apart spits and spuders.
I cheked the fuel filter its ok. it has a clean air filter. i just put fuel cleaner in {anti gel} in the tank. It also has a cps from ford in it. but its still runing the same right now.

is it from the cold. during the big ice storm in DEC. i never had this problem

SOME BODY HELP ME. PLZ
any codes or check engine light??

Could be a bad injector or more likely than that one of your under valve cover harnesses could have come partially disconnected
mschn99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome