CCV Mod Done & Exhaust Tweak, Now Questions/Concerns - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-17-2008, 04:32 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
CCV Mod Done & Exhaust Tweak, Now Questions/Concerns

Ok....I did the CCV mod today, and worked on the exhuast, now getting a little bit of a slow start. It's not real bad, but it cranks 3 or 4 more times than it used to.

For the CCV mod, I capped the factory piece with a rubber vacuum cap so I can return it to stock if need be. I twisted the CCV elbow down and used a 3/4" radiator coupler to 3/4" hose that runs down to the frame and to the back of the cab. In total I used 12' of hose.

For the exhaust, I pulled off the muffler and tailpipe. I put a turn down onto the stock headpipe which lands under the back seat.

Is there anyway that either of these, or the two together could cause the truck to need to turn over more before starting? Is there anything I need to double check on the CCV mod that could be the culprit? I really don't think the exhaust could have done it, but who knows.....

Thanks Guys

1999 F-250 XLT Crew Cab Short Box
4X4 7.3L Powerstroke
Born On: 2-15-99

Specs:
Woods Tranny, Hypertech Chip, 4" muffler, Airaid, Clear Headlights, 4" Lift on 315/75/16 Yokohama Geolanders, Dual Foxes/Front & Singles/Rear, Line-X, Overload Bags. On-Board Air, Air Horn, Full Kicker System, Kenwood Touchscreen DVD, More To Come.....

ALL GAVE SOME, SOME GAVE ALL
fords4life is offline  
post #2 of 3 Old 01-17-2008, 04:38 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
those shouldnt have any effect on the starting...its probably just your batteries getting a bit weak...
mschn99 is offline  
post #3 of 3 Old 01-17-2008, 04:45 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I sure wouldn't think so either, but I just want to make sure no one else has had the same issue. It just started after I got this stuff done so wanted to check and see....I can't afford to screw somethin up with an easy mod that isn't really "necessary".

1999 F-250 XLT Crew Cab Short Box
4X4 7.3L Powerstroke
Born On: 2-15-99

Specs:
Woods Tranny, Hypertech Chip, 4" muffler, Airaid, Clear Headlights, 4" Lift on 315/75/16 Yokohama Geolanders, Dual Foxes/Front & Singles/Rear, Line-X, Overload Bags. On-Board Air, Air Horn, Full Kicker System, Kenwood Touchscreen DVD, More To Come.....

ALL GAVE SOME, SOME GAVE ALL
fords4life is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome