Late 99 no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-09-2013, 03:01 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Late 99 no start

hey i got a 99 psd and ive been having a hard time getting to start. ive been reading about the problems others have been having and all my fuses are good, i removed my ts performance chip and it still doesnt start. the one problem im confused about is that my wts light, fuel pump and glow plugs wont work either but when i use a jumper wire and bypass the relay the truck starts but it will quit when i take the jumper away but the relay is workin like it should. does anyone have any thoughts? This is my first diesel and I dont wanna give up on her. Please help me
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-09-2013, 04:42 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 5,112
Thanks: 4
Thanked 110 Times in 104 Posts
Feedback Score: 3 reviews
What relay are you Jumping and where are you jumping it?
Reply With Quote Quick reply to this message
  #3  
Old 03-09-2013, 04:44 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's the number 6 relay under the hood and I took 12 volts from the battery
Reply With Quote Quick reply to this message
  #4  
Old 03-10-2013, 12:26 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
probably the pcm power relay. you absolutely sure there are NO blown fuses? under hood will be a 30amp maxi fuse for pcm relay. also, under dash, a 15 amp i believe. don't eyeball them. test.
Reply With Quote Quick reply to this message
  #5  
Old 03-10-2013, 05:50 AM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
But there is no 12 volts getting to the PCM relay under the hood to Begin with
Reply With Quote Quick reply to this message
  #6  
Old 03-10-2013, 09:50 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
which relay are you jumping exactly? is it the pcm power relay? when you jump it, does the wts light come on with KOEO?
Reply With Quote Quick reply to this message
  #7  
Old 03-10-2013, 10:25 AM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes that's the relay I'm jumping and yes te wts light does come on after jumping it but it won't come on with the relay in the fuse box
Reply With Quote Quick reply to this message
  #8  
Old 03-10-2013, 10:43 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
which pin do you not have power to? the load side? or the control side? (hot at all times? or hot with KOEO?)

check for power at their respective fuses. one will be under hood 30amp maxi. one will be under dash 30amp conventional. it sounds synonymous with a blown load side fuse (under hood). make sure you actually check it. not eyeball. it's a very common problem. use a simple light tester to check it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors