hard starts warm or cold please help - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 02-27-2013, 08:02 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard starts warm or cold please help

Hey all I just picked up a 99 f250 CC 4x4 and it has issues starting
It doant matter what the temp of the truck or the temp out side is. I already checked oil and hpop oil, both are full and clean. Plus I already checked for codes, there are none.

Here's a video I found of another truck and Mike.es doing the same thing.

https://www.youtube.com/watch?v=_zOC...e_gdata_player

Please any help would be great.
Thanks
dirtcheap02 is offline  
post #2 of 17 Old 02-27-2013, 10:36 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New info as soon as theoil pressure gauge comes up while starting the truck starts.
dirtcheap02 is offline  
post #3 of 17 Old 02-28-2013, 11:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so i replaced the cps,fuel filter,oil change today. it still didnt fix the problem. But the truck dose start even if the oil pressure is not up. plus the tach dosnt move untill the truck starts. I tried starting the truck after it was warm with out letting the glow plugs warm up and it started alot faster, dont know if that has any thing to do with it or not.
dirtcheap02 is offline  
post #4 of 17 Old 02-28-2013, 12:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just tried unpluging the icp and the truck wouldnt even fire at all.
dirtcheap02 is offline  
post #5 of 17 Old 03-01-2013, 04:19 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
could be weak batteries. When trucks' up to temp..etc, the g.p. relay doesn't even come into play. SO, while ur waiting for the dummy "WTS" to go out, the truck WAS already for you to turn the key. Look up GPR LED mod. If lights not on, g.p. relay is not on. Now, when in the morning, when the WTS goes out, the gpr is actually still ON..(led light will indicate that), for an additional 3-sec-1min.

Mods easy to install, hit up radio shack for a 12v led.

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #6 of 17 Old 03-02-2013, 10:24 AM
Compression Ignition Addict
 
Join Date: Apr 2012
Posts: 1,491
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Thanks: 19
Thanked 32 Times in 32 Posts
Feedback Score: 0 reviews
while cranking, are you getting smoke out the tailpipe? how does it run once started? any excessive smoke once started? any other issues otherwise? has the problem been getting progressively worse? and it starts roughly the same hot or cold? makes no difference?
2 things i'd want to see here:
fuel pressure and icp pressure
also, what were you using to check for codes?

the richest ones are not those who have the most, but those who need the least

Last edited by kaya; 03-02-2013 at 10:27 AM.
kaya is offline  
post #7 of 17 Old 03-02-2013, 01:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kaya@bernhausen View Post
while cranking, are you getting smoke out the tailpipe? how does it run once started? any excessive smoke once started? any other issues otherwise? has the problem been getting progressively worse? and it starts roughly the same hot or cold? makes no difference?
2 things i'd want to see here:
fuel pressure and icp pressure
also, what were you using to check for codes?
Well there is no smoke at all what so ever. Once started it runs perfect. There are no other issues. The truck starts like the one in the video all the time no matter the temp out side or motor temp. To check codes I was just using a obd2 scanner. The problem is the same now as it has been since I got the truck.
dirtcheap02 is offline  
post #8 of 17 Old 03-02-2013, 01:15 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by timmyboy76 View Post
could be weak batteries. When trucks' up to temp..etc, the g.p. relay doesn't even come into play. SO, while ur waiting for the dummy "WTS" to go out, the truck WAS already for you to turn the key. Look up GPR LED mod. If lights not on, g.p. relay is not on. Now, when in the morning, when the WTS goes out, the gpr is actually still ON..(led light will indicate that), for an additional 3-sec-1min.

Mods easy to install, hit up radio shack for a 12v led.
I checked batterys and load tested them both are good.
dirtcheap02 is offline  
post #9 of 17 Old 03-02-2013, 02:53 PM
Powerstroke.org Fanatic
 
Join Date: Feb 2008
Location: Wilmington, NC
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
mine was doing the same thing and it needed a new ipr


2000 F350 Crew Cab 7.3 liter 4x4 short bed, 6 pos w/PHP, 6637 filter, hutch, harpoon, 4" downpipe, 5" exhaust, ISSPRO gages, 305 series tires, stock suspension with level kit up front, '05 headlight mod.
2001 F250 ECSB 4x4 - sold
2001 F250 CCSB 2WD -sold
2002 F250 ECSB 4x4 lifted -sold
Mama's 2009 Expedition EL 4x4
biscayne is offline  
post #10 of 17 Old 03-02-2013, 03:45 PM
Compression Ignition Addict
 
Join Date: Apr 2012
Posts: 1,491
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Thanks: 19
Thanked 32 Times in 32 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dirtcheap02 View Post
Well there is no smoke at all what so ever. Once started it runs perfect. There are no other issues. The truck starts like the one in the video all the time no matter the temp out side or motor temp. To check codes I was just using a obd2 scanner. The problem is the same now as it has been since I got the truck.
yea, you definitely want to see what icp is doing while this is occurring

the richest ones are not those who have the most, but those who need the least
kaya is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome