2000 f250 died wont start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 12-20-2007, 03:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2000 f250 died wont start

2000 f250 with 11100 miles,quit on the highway like someone turned the key off.. will not start up..
well guys, ive read alot of post on hear and its all been helpfull. ive done all the most comon things like change the cps and unplug the icm.also checked in the fuel filter to see if it was pumping and it was.its not smoking out the exhaust. i dont no if their is fuel relay or not. i havent had the codes yet. this truck has never failed me... thanks for you help
joemoma967 is offline  
post #2 of 9 Old 12-20-2007, 03:44 PM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If the pump is pumping, it's not the relay. You may want to check the fuel pressure. Also see if you can get some codes pulled.

Welcome to the ORG.!

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #3 of 9 Old 12-20-2007, 03:46 PM
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check to see if the fuel bowl heater fuse is blown, does the wait to start light come on?
dregul is offline  
post #4 of 9 Old 12-20-2007, 04:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the wait to start light does come on and you can hear it click,also i checked the oil level its good.i no its hard with out the codes but im trying to check everything that i can do before i tow it in.
joemoma967 is offline  
post #5 of 9 Old 12-20-2007, 05:02 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i also checked all the fuses under the dash
joemoma967 is offline  
post #6 of 9 Old 12-20-2007, 06:02 PM
Powerstroke.org Fanatic
 
Join Date: Jan 2007
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Are you sure the CPS you installed is a good one and you have a good connection at the plug? Don't forget, Ford has a recall on the CPS and is trading out the black one for a different model, gray I think.

2000 F350 Crewcab 4x4 7.3l with AFE stage II, MBRP 4" turbo back, Turbonetics "Quick spool" turbo with .84 housing, DP Tuner chip, 80 tow,80 econo, 120 race.
D-man is offline  
post #7 of 9 Old 12-21-2007, 03:48 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i got mine at the ford dealer,and im showing a little tack movement. it was the gray one. also
joemoma967 is offline  
post #8 of 9 Old 12-21-2007, 04:18 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
need to run a fuel pressure test and get codes pulled

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #9 of 9 Old 01-08-2008, 06:52 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
got it running,replaced idm. but now it has no power and will barley go 60 mph. idles rough also..ant thouhts..
joemoma967 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome