2000 f250 died wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-20-2007, 03:37 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 f250 died wont start

2000 f250 with 11100 miles,quit on the highway like someone turned the key off.. will not start up..
well guys, ive read alot of post on hear and its all been helpfull. ive done all the most comon things like change the cps and unplug the icm.also checked in the fuel filter to see if it was pumping and it was.its not smoking out the exhaust. i dont no if their is fuel relay or not. i havent had the codes yet. this truck has never failed me... thanks for you help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-20-2007, 03:44 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If the pump is pumping, it's not the relay. You may want to check the fuel pressure. Also see if you can get some codes pulled.

Welcome to the ORG.!
Reply With Quote Quick reply to this message
  #3  
Old 12-20-2007, 03:46 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check to see if the fuel bowl heater fuse is blown, does the wait to start light come on?
Reply With Quote Quick reply to this message
  #4  
Old 12-20-2007, 04:56 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the wait to start light does come on and you can hear it click,also i checked the oil level its good.i no its hard with out the codes but im trying to check everything that i can do before i tow it in.
Reply With Quote Quick reply to this message
  #5  
Old 12-20-2007, 05:02 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i also checked all the fuses under the dash
Reply With Quote Quick reply to this message
  #6  
Old 12-20-2007, 06:02 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2007
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are you sure the CPS you installed is a good one and you have a good connection at the plug? Don't forget, Ford has a recall on the CPS and is trading out the black one for a different model, gray I think.
Reply With Quote Quick reply to this message
  #7  
Old 12-21-2007, 03:48 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got mine at the ford dealer,and im showing a little tack movement. it was the gray one. also
Reply With Quote Quick reply to this message
  #8  
Old 12-21-2007, 04:18 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,242
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
need to run a fuel pressure test and get codes pulled
Reply With Quote Quick reply to this message
  #9  
Old 01-08-2008, 06:52 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got it running,replaced idm. but now it has no power and will barley go 60 mph. idles rough also..ant thouhts..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors