TS chip problem - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 08-19-2006, 08:59 AM Thread Starter
Premium Member

 
fyreman's Avatar
 
Join Date: Jul 2006
Location: N. Florida
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
TS chip problem

Well, I did the research on the install, followed the instructions, and still have a problem.
I cleaned the rubbery coating from the contact area with lacquer thinner, a scotchbrite pad, and the really fine file on my leatherman. Installed the chip as per the directions, and the check engine light came on. It didn't immediately come on. After I let it reach normal operating temp., I gave it some gas and it came on. I shut the truck down and restarted it. It immediately began to surge, surge, surge. And the light came on.

I took it back out and cleaned the contact area again just to be sure that wasn't it. I reinstalled it and the surging stopped, but as before at idle it didn't come on but after a rev or two the light came back on.

Any ideas? Could it be the chip program and my stock computer program don't jive?

Anyone? Anyone?

Will


'00 F250 4X4 Crew Cab SB
K&N FIPK w/Outerwears prefilter sock, Zoodad mod,
4" duals with 5" ss tips, Quadzilla Commander, Quadzilla TRS2000 translator,
6 pos. chip w/Tadds tunes, Clear headlights, & corners,
16X9 Moto Metal 951 black w/305/70-16 Nitto Terra Grapplers

soon...REAL Leslie train horns!



more to come...



SOLD
'99 F250 4X4 Crew Cab SB (BUCKWHEAT)
fyreman is offline  
post #2 of 22 Old 08-19-2006, 09:03 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by fyreman
Well, I did the research on the install, followed the instructions, and still have a problem.
I cleaned the rubbery coating from the contact area with lacquer thinner, a scotchbrite pad, and the really fine file on my leatherman. Installed the chip as per the directions, and the check engine light came on. It didn't immediately come on. After I let it reach normal operating temp., I gave it some gas and it came on. I shut the truck down and restarted it. It immediately began to surge, surge, surge. And the light came on.

I took it back out and cleaned the contact area again just to be sure that wasn't it. I reinstalled it and the surging stopped, but as before at idle it didn't come on but after a rev or two the light came back on.

Any ideas? Could it be the chip program and my stock computer program don't jive?

Anyone? Anyone?
Is it fine in the stock configuration?? and have you had a chance to check just what the code is??
mschn99 is offline  
post #3 of 22 Old 08-19-2006, 09:05 AM Thread Starter
Premium Member

 
fyreman's Avatar
 
Join Date: Jul 2006
Location: N. Florida
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hey Marc...In the stock mode after I reved it the light came on. I don't know how to check the code, I'm at work today.

Will


'00 F250 4X4 Crew Cab SB
K&N FIPK w/Outerwears prefilter sock, Zoodad mod,
4" duals with 5" ss tips, Quadzilla Commander, Quadzilla TRS2000 translator,
6 pos. chip w/Tadds tunes, Clear headlights, & corners,
16X9 Moto Metal 951 black w/305/70-16 Nitto Terra Grapplers

soon...REAL Leslie train horns!



more to come...



SOLD
'99 F250 4X4 Crew Cab SB (BUCKWHEAT)
fyreman is offline  
post #4 of 22 Old 08-19-2006, 09:08 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
is the problem in gear, or just in park? and have you actually driven it to see if and what it does??
mschn99 is offline  
post #5 of 22 Old 08-19-2006, 09:09 AM Thread Starter
Premium Member

 
fyreman's Avatar
 
Join Date: Jul 2006
Location: N. Florida
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have just tried it in park. I'm at work and can't drive anywhere but in the parking lot. Should I try driving it in the parking lot? Will it hurt anything?

Will


'00 F250 4X4 Crew Cab SB
K&N FIPK w/Outerwears prefilter sock, Zoodad mod,
4" duals with 5" ss tips, Quadzilla Commander, Quadzilla TRS2000 translator,
6 pos. chip w/Tadds tunes, Clear headlights, & corners,
16X9 Moto Metal 951 black w/305/70-16 Nitto Terra Grapplers

soon...REAL Leslie train horns!



more to come...



SOLD
'99 F250 4X4 Crew Cab SB (BUCKWHEAT)
fyreman is offline  
post #6 of 22 Old 08-19-2006, 09:10 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by fyreman
I have just tried it in park. I'm at work and can't drive anywhere but in the parking lot. Should I try driving it in the parking lot? Will it hurt anything?
it shouldnt hurt anything......has anyone else here experienced a CEL when revving it up in part?? Dave, i see your watchin the thread??? I really cant tell you much more without the code.....
mschn99 is offline  
post #7 of 22 Old 08-19-2006, 09:15 AM
Member
 
bry03's Avatar
 
Join Date: Mar 2006
Location: michigan
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bry03
It is possable that the chip is burned to the wrong year, and it wont run right just a possibilty?
bry03 is offline  
post #8 of 22 Old 08-19-2006, 10:22 AM
Power Strokeaholic
 
super_stroke's Avatar
 
Join Date: Nov 2005
Location: Clarksville,Ohio
Posts: 1,355
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
never had a light except for to much boost. i dont think the truck would have even started if the chip was for the wrong year/ computer code.

Bill
2000 f-250 4x4 ex cab 7.3 psd. diablo programmer, TS 6 pos. , 4" exhaust turbo back w/ 5" stacks, wicked wheel, HX cross over, zoodad mod, 6637 mod, boost pyro & trany on the a pilliar. 315/75/16 bfg mt's,.superwinch hub's, 6.0 trans cooler, banks trans command. sky jacker leveling kit


Membership Availible Here!
super_stroke is offline  
post #9 of 22 Old 08-19-2006, 11:09 AM Thread Starter
Premium Member

 
fyreman's Avatar
 
Join Date: Jul 2006
Location: N. Florida
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I took it out and called Nathan. Waiting for him to return my call.
Thanks for ya'lls input.

This site ROCKS!!

I just wanna:burnout !!

Will


'00 F250 4X4 Crew Cab SB
K&N FIPK w/Outerwears prefilter sock, Zoodad mod,
4" duals with 5" ss tips, Quadzilla Commander, Quadzilla TRS2000 translator,
6 pos. chip w/Tadds tunes, Clear headlights, & corners,
16X9 Moto Metal 951 black w/305/70-16 Nitto Terra Grapplers

soon...REAL Leslie train horns!



more to come...



SOLD
'99 F250 4X4 Crew Cab SB (BUCKWHEAT)
fyreman is offline  
post #10 of 22 Old 08-19-2006, 03:21 PM
Compression Ignition Addict
 
ndurbin's Avatar
 
Join Date: Mar 2006
Location: Medicine Lodge, Kansas
Posts: 411
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to ndurbin
Quote:
Originally Posted by fyreman
I took it out and called Nathan. Waiting for him to return my call.
Thanks for ya'lls input.

This site ROCKS!!

I just wanna:burnout !!
I got your call but I was a bit busy all day.

Do me a favor. Pull the computer code just so I can verify I have it burned right. Also on the inside of the box lid should be the code I burned it to, shoot that one to me also if I don't talk to ya before then.

1994 Dodge Ram 2500 CTD 330hp/765tq - work truck
2002 Ford F150 - daily driver
ndurbin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome