Hard Starting & Stalling !! Help, New To Diesels !! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-09-2007, 07:54 AM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Hard Starting & Stalling !! Help, New To Diesels !!

I have a 2000 F205 7.3 And its around 30-40* Here now . Truck will start well when plugged in , but when you leave it alone for more then six hours it takes 8 or 9 times to start. i have replaced all the glow plugs and the glow plug relay. Still hard to start when not plugged in. i was on the way home the other nite and it was raining lightly and after an hour of driveing in the rain the truck stated to stall out then missed , dropped rpm's , wouldn't get over 40 mph. Also boiled out white smoke. Every once in a while the truck would speed up but then stall out . Died twice . Just developed an oil leak and i have just bought the truck 2 months ago . Severly pissed. Any suggestions ?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-09-2007, 08:12 AM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the losing speed part sounds like you have problem with the fuel system. years ago i had a fuel pump go out. i had trouble going over 40mph as well.

have you changed your filters lately??
on the hard starting part, check your batteries, Glow Plugs may not be getting enough juice.
Reply With Quote Quick reply to this message
  #3  
Old 12-09-2007, 09:53 AM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i just put a new fuel filter in about two weeks ago . i just went out today to try and start it . the fuel pump runs and pressurizes but when it starts , after vigerous cranking it will run for around 10-15 seconds then die. like it's running out of fuel. also the batteries look fairly new.
Reply With Quote Quick reply to this message
  #4  
Old 12-09-2007, 09:53 AM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
as in fairly new the date on them is this year.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors