electrical issue in a 2002 f250 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-05-2013, 09:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: iowa
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
electrical issue in a 2002 f250

I'm tryin to help a guy out and fix the starting problems on his sons psd. after work on the side. I have no books on this unit at all and the 2002 seems to be it's own breed of cat.
I have found the grounds at the three pins at the pcm go open with the key on.Is this normal? last i knew a ground wire was grounded at all times. This is g101 in wich i am referring to. the pcm was bad-had a burnt transister in it. 4wd module was burnt also.
as a side note, the dome lamps dont work either.

originally thought there was a problem with the glow plug system but the pcm is not activating the glow plug relay. i have printed a lot of material from ford, but there is no symptom code for this concern that i can find.
The idm relay also buzzes continuously with the key in the key in the on position.

PLEASE guys, point me in the right direction.

Last edited by dusty14319; 02-05-2013 at 09:23 PM. Reason: just remembered
dusty14319 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-05-2013, 09:25 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
Does the wait to start light come on?

dhanna6powerstroke is offline  
post #3 of 7 Old 02-05-2013, 09:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: iowa
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
glow plug light stays on continuously.
dusty14319 is offline  
post #4 of 7 Old 02-05-2013, 09:31 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
That is different. I don't have any idea on that one.

dhanna6powerstroke is offline  
post #5 of 7 Old 02-06-2013, 08:40 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 5,965
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Thanks: 5
Thanked 204 Times in 195 Posts
Feedback Score: 3 reviews
When my '02 had the "buzzing IDM relay" it was a connector HERE-> POTENTIAL ELECTRICAL CORROSION if your truck is like mine......
NoRalPh is offline  
post #6 of 7 Old 02-06-2013, 08:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: iowa
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
already been there and it was fixed by someone else. i am more concerned about the ground issues at the pcm.
dusty14319 is offline  
post #7 of 7 Old 02-08-2013, 05:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: iowa
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
G101 was not connected properly.

Last edited by dusty14319; 02-08-2013 at 05:28 PM. Reason: mistake
dusty14319 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome