"Help" Engine Misses after 20 seconds start up. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2013, 08:41 AM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
"Help" Engine Misses after 20 seconds start up.

Guys, This truck is driving me crazy. Everything was well till I was driving down the street and the truck started to miss with no power. I limped home getting motorist piss at me for going so slow. I can start the truck, runs well for 20 seconds the starts the rough idle. I have replaced the UVC (updated version) harnesses, all fluids are clean and topped off, Changed the CPS, Changed the filters, checked for loose or cracked wiring, I have 64 lbs of fuel pressure, changed out the computer and still same thing.........starts and begins to miss after 15-20 seconds..............what now. Would hate to take it to the dealer and get ripped off.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2013, 05:33 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Location: Dallas
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine just started the same thing.... Starts fine then very rough idle. I have a tunable programmer (diablo predator) with diagnostics mode but does not pick up a code. I am sure it is not a good diagnostic tool.
Reply With Quote Quick reply to this message
  #3  
Old 02-10-2013, 07:06 PM
Member
 

Join Date: Nov 2012
Location: Northern Illinois
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I unplugged my programmer and mine went away... plugged it back in... rough idle. Got a call in to the manufacturer (Banks) and they replaced it for free. Now no problems.

Mine is an E99 though... so while it's different... perhaps the same rules apply?

Just a thought.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors