Hard cold start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2007, 04:04 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hard cold start

Its been in the 30s in the mornings where I live. I let the glow plugs cycle and it just cranks. I turn the key back off and then I skip the glow plug cycle and crank and it fires right up. I replaced the glow plug relay. I have not checked the glow plugs yet. Anyone have any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-24-2007, 05:03 PM
Powerstroke Techie

 

Join Date: Feb 2006
Location: Maumelle, Arkansas
Posts: 610
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to gbear
When you say you let the glow plugs cycle. Are you watching the light or the volt meter? because they stay on longer than the light and remain on for a little while even after the engine starts.

Jim
Reply With Quote Quick reply to this message
  #3  
Old 11-26-2007, 04:17 AM
Powerstroke Junkie

 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 28 Times in 7 Posts
Feedback Score: 0 reviews
How to check Glow Plug System

To check the Glow Plug Relay (GPR)
Be sure the engine is cold, so that the PCM will tell the GPR to turn on. If the engine is hot, you won’t have as much time to check.
Locate the GPR – Its behind the fuel filter on top of the engine, a little bit toward the passenger side of the valley. There may be two relays there. If so, the rear one is the GPR. It will have two fairly large wires (yellow and brown) connected to one of the large posts.
With your multitmeter set to DC volts, and 15 V range (if not autoranging), clip the positive (red) lead to the output terminal (with yellow and brown wires connected), and the negative (black) lead to a good ground point (like the battery ground terminal or someplace metal directly on the engine block.)
Turn the key to ON (do not start)
If your GPR is good, it should click, and you’ll see 11 volts or so on your meter, then, depending on temperature, it will click off up to 2 minutes later. You should do this a couple of times to make sure it consistently makes the connection.
If you don’t get voltage with this test, confirm by retesting as follows.
Remove the two small wires from the smaller two of the four GPR terminals.
With jumper wires, apply voltage from the battery across the two small terminals. If your voltmeter now reads voltage on the output terminal, your GPR is OK, and your problem is in the PCM circuit that tells the GPR to activate.

If your GPR is bad you can use the factory replacement for around $75, Napa's GP110 is close to this price maybe $10 cheaper. But you can get a GPR 109 from Napa for around $22.00 This is the same exact relay as the GP110 except the mounting holes are rotated 180 degrees, which is no big deal as the wires stretch just fine.
Now if you are tired of replacing your GPR and want a H.D. alternative may I suggest the Stancor 586-902. This is a large relay and it can truly handle the large AMP draw our trucks call for at start up. Gopher Electronics has these for under $40. I know several folks that live way up North (Alaska, Canada) where they know about serious cold starts and they all swear by the Stancor. I am very happy with mine, I believe I have pics of mine installed in my webshots.

To check Glow Plugs.
Remove the electrical connector on the inboard side of valve cover at the gasket. Press down on the top of the connector latch and pry gently with a screwdriver. Photo of disconnecting one and another Photo of it loose.
There will be 9 pins on the valve cover gasket where you removed the connector. The two pins furthest forward and the two pins furthest back are for your glow plugs.
With your multimeter set to resistance (ohms) and low range (single digits) if not autoranging, clip the negative (black) lead to a good ground point.
Probe each of the 4 outer pins individually with the positive (red) lead, noting the resistance. Good glow plugs will have a resistance between 0.6 and 2 ohms. If you get infinite resistance on any glow plug, that one is either bad or the connector under the valve cover has come loose.
Take Care
Kevin
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors