hard starting issue - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-22-2013, 03:39 PM Thread Starter
Powerstroke.org Rookie
 
dave in tn's Avatar
 
Join Date: Mar 2009
Location: N.E. Tenn.
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard starting issue

Hello everyone. A friend of mine has a 2002 F250 with the 7.3 with 140xxx miles. He has had some problems with it starting after he has driven it. It starts fine when it’s cold and randomly it won’t start after it has warmed up. It doesn’t do it every time. He took it to the dealer and they ended up replacing the ICP sensor. It did fine for a couple of days and now it started doing it again. Just wondering if anyone has had the same issue and might know what it may be. Thanks Dave
dave in tn is offline  
post #2 of 2 Old 01-26-2013, 02:21 PM
Compression Ignition Addict
 
heisman01's Avatar
 
Join Date: Sep 2011
Location: cincinnati
Posts: 761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Thanks: 6
Thanked 26 Times in 26 Posts
Feedback Score: 0 reviews
If its been cold out check your glow plug relay, theres a how to in the tech section.
heisman01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome