please help me with my ford - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 11-16-2007, 06:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
please help me with my ford

my truck starts up fine but will just shut down sometimes?? and when i try to start it back the wait to start lite will either flash really fast and then go off or flash one time realy fast and go off and it will not start. after a few mins of swithing it on off the light will stay on like it is suppose to do and then it will start? and I replaced this cam sesor about a year ago? thanks for any help.
tnman is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 11-16-2007, 06:24 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
What year truck is it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 24 Old 11-16-2007, 06:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
srry about that it is a 1999 f350
tnman is offline  
post #4 of 24 Old 11-16-2007, 06:38 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by tnman View Post
srry about that it is a 1999 f350
Well does the truck eventually stay running like after so many starts. It sounds to me like a fuel supply problem. Because it is starting up and running for a few minutes then shuts down. The next time you start it up and it shuts down check the fuel filter housing to see if there is fuel in it. When it does start up and run how does it run.

Although it is possible that the Cam Position Sensor is failing. Have you scanned the truck for codes. If it is possible see if you can get that done. Even though your SES is not on. It is still possible to have trouble codes stored in the computer.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #5 of 24 Old 11-16-2007, 06:43 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it runs good when it does start but like a said it will not start till the wait to start lite comes on like it should. and most of the time when it does this the ses lite wil stay on when the wait to start lite is flashing fast?? what is a good code reader to buy? and where? thanks for your help
tnman is offline  
post #6 of 24 Old 11-16-2007, 06:52 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Ok I am going to recant my earlier statement about a fuel supply problem. Take a volt meter. Check the voltage at the glowplug relays under the hood of the truck. They are located on the top of the engine towards the left side kinda like at 11 o'clock behind the fuel filter housing. I bet one of your glow plug relays are bad if not both of them. If your relay or relays are bad then that could cause your wait to start light to act the way it is.

As for a code scanner I have an Actron 9145. It works pretty good for our trucks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #7 of 24 Old 11-16-2007, 06:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think i know where one is but not sure where the 2nd one is? will my truck have 2 relays?
tnman is offline  
post #8 of 24 Old 11-16-2007, 06:59 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by tnman View Post
I think i know where one is but not sure where the 2nd one is? will my truck have 2 relays?
Yes and they are right next to each other.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #9 of 24 Old 11-16-2007, 07:04 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mine only has one then that is all i see???
tnman is offline  
post #10 of 24 Old 11-16-2007, 08:42 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by tnman View Post
mine only has one then that is all i see???
Ok maybe the 99's only had one. My 2002 has two they sit right next to each other.

Check the relay and see if you have 12 volts on both big posts with the key on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome