00 7.3 not building enough icp - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-10-2013, 11:27 AM Thread Starter
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
00 7.3 not building enough icp

I think I have the worst luck ever with this 7.3
Once again truck shut down on me the other day and I can't figure out for the life of me the issue. I think I have it narrowed down to either the ipr which is only a year old or really messed up orings under the valve covers. But injector orings are only 1.5 years old and I used good ones from ford and triple checked to make sure everything was installed correctly.

Icp only will get up to around 100-138 psi
Ipr of course is increasing demand.
Everything else checks out, no codes no blown fuese from what I can tell. I have taken out ipr and cleaned it and still have issue. I really didnt want to go out and buy a new one ( International in town wants 450 bucks for an ipr) I just hope I do not have to go back under these valve covers. So tired of truck breaking down on me every 6 months. Any kind of help or leads are greatly apprecicated. Maybe someone has a spare ipr they can lend me to swap out and I can send back to them. I really need to get her up and running again soon. Only means of transportation here. thanks

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ju015dd is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-14-2013, 04:16 PM Thread Starter
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
ok not ipr issue. I know lpop is circulating oil. Resivoire is full. Today with new Ipr in truck I couldnt get any Icp pressure at all. Last time I had this the bolt that holds gear in to front of hpop backed out on me. I have looked in inspection hole on front of engine and seems fine. Even put a torque wrench on it and was correct. I am at a total loss here and disliking the 7.3 HEUI sys more and more each time my truck goes down. I have such good luck. Does anyone have a High pressure line block off tool so I can narrow this down? I am so frustrated at the moment. Please if anyone has this tool I can rent from them it would be greatly appreciated!

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ju015dd is offline  
post #3 of 7 Old 01-14-2013, 05:28 PM Thread Starter
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Also, forgot to say. With new ipr in truck today I couldnt get any icp pressure with my ae. I have read 100psi to 200 psi can be pissing poppets but I am not creating any pressure what so ever!

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ju015dd is offline  
post #4 of 7 Old 01-14-2013, 07:45 PM
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
before you condemn the HPOP or IPR, you might want to check the sensor on the front left valve cover, it measures pressure and is what your scanner is reading. If you disconnect, it will go to default mode and start.
mburman is offline  
post #5 of 7 Old 01-14-2013, 07:46 PM
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
also might want to install a gauge to verify, graingers has 3000 psi gauge for $30
mburman is offline  
post #6 of 7 Old 01-14-2013, 08:00 PM Thread Starter
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
I have disconnected the icp and ae confirms default mode. I get a reading of around 2k icp. But no start, and when I plug it back in I still get zero icp and no start.

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ju015dd is offline  
post #7 of 7 Old 01-14-2013, 08:02 PM Thread Starter
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
I have a brand new ipr in the truck as of today.

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ju015dd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome