Stumped need input please***** - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-01-2013, 01:03 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stumped need input please*****

truck drove great all day yesterday, then last night I was diving it back home, it sounded funny and died almost like fuel shut off. Now it will roll over but will not start. I feel like it has something to do with fuel because no smoke while turning it over.


The truck is a 2002 7.3
mods gauges, intake, chip, exaust, stage ones
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-01-2013, 01:05 PM
Premium Member
 

Join Date: Feb 2010
Posts: 1,177
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Sounds like the CPS crapped out. Do you have a spare that you can exchange it with and try?

Getting it on a diagnostic scan tool will be the best option though.
Reply With Quote Quick reply to this message
  #3  
Old 01-01-2013, 01:12 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill try and yes keep one in glove box, but its only about 3 months old. Any thing else possibly
Reply With Quote Quick reply to this message
  #4  
Old 01-01-2013, 01:18 PM
Premium Member
 

Join Date: Feb 2010
Posts: 1,177
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
UVCH can come loose or can go bad which will cause one entire side of the motor to not do anything basically.
Reply With Quote Quick reply to this message
  #5  
Old 01-01-2013, 01:22 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
But if it was bad or come loose wouldn't it not turn over at all
Reply With Quote Quick reply to this message
  #6  
Old 01-01-2013, 01:24 PM
Premium Member
 

Join Date: Feb 2010
Posts: 1,177
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
No, it'll still crank.

Sometimes it won't let it fire and sometimes it will fire and just lope really bad.
Reply With Quote Quick reply to this message
  #7  
Old 01-01-2013, 05:43 PM
Compression Ignition Addict

 

Join Date: Jul 2009
Location: Lochbuie, Co
Posts: 1,176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have the same problem and im thinking the same thing but im still trying t ok chase other wires before I go dumping money in uvch's
Reply With Quote Quick reply to this message
  #8  
Old 01-01-2013, 05:55 PM
Member
 

Join Date: Nov 2010
Location: USA
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to tvmechanic21 Send a message via Skype™ to tvmechanic21
A buddy of mine had his cone shaped strainer break off inside the tank last week on a 2000 7.3. He thought it had run out of fuel so he put about 12 gallons of fuel in, then he still didn't get any fuel up to the filter,.... replaced the fuel pump, still no fuel. Removed the tank and found the strainer rolling loose inside the tank. Hope this helps and good luck.
Reply With Quote Quick reply to this message
  #9  
Old 01-01-2013, 06:14 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Mooresville, Indiana
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Joe Johnson
I think if you crank the engine and the tach doesn't move thats how to test a CPS…but I'm not sure…been a long time since I had my 2000 7.3…miss it every day…I have an 05 6.0 now…very frustrating
Reply With Quote Quick reply to this message
  #10  
Old 01-01-2013, 06:17 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well went got a cps, come back tryed to crank just for **** and giggles fired right up. (rough idol for 4 or 5 seconds) then sounded normal. Idk goin to change cps tom, check codes hope problem solved
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors