Blower Motor - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-27-2012, 11:16 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Blower Motor

Yesterday my blower(heater) quit blowing on the way home. I restarted after I got home and the blower started blowing after it had been running for a few minutes then stopped again. Everytime I start it it might blow real hard for a few seconds and slowly blow less and less until it quits blowing all together.
I did replace my vacuum pump recently and am concerned that this could even be a vacuum issue. The pump runs constantly.

Help, suggestions????
Thanks
clintondh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-27-2012, 11:42 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Is your truck 4wd? Vacuum operates the hubs.

It may be the blower motor resistor.

I made my Samsung SGH-I997 send this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #3 of 4 Old 12-31-2012, 03:28 PM
Member
 
wireman116's Avatar
 
Join Date: Mar 2009
Location: Texas
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
replace the blower motor & make sure it has the case of the motor recessed a little. The universal will not let the blower moter wheel inset enough.
wireman116 is offline  
post #4 of 4 Old 12-31-2012, 03:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checked resistor and motor. Motor was cooked. New blower motor from napa for $45.00. Works like a champ
clintondh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome